Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    There are no registered users currently online

  • 0
sqitso

Monitor Will Not Go To Sleep? Roxio Game Capture Hd Pro

Question

Hi there. Everything is working fine. My only issue is that my monitor will not go to sleep when the Roxio Game Cap is attached. I have a dual monitor setup. I view my PC on both monitors and cycle one monitor between DVI and HDMI for my Xbox/Roxio. Normally when my Xbox is off and my PC times out at 10 minutes, both monitors go to sleep.. as there is no signal. However now, with the Roxio attached; One monitor switches to HDMI input and displays a purple screen, while the other monitor just goes to sleep like normal.

 

It appears that the monitor is still receiving some sort of signal from the Roxio even though the Xbox is off and the PC is timed out. So the monitor stays on. Of course I can unplug the Roxio and there is no issue, but that is a pain in the butt.

 

Does anyone know a work around? I could set up a screen saver rather than sleep.. but that really defeats the purpose.

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

The Editor, VideoWave should be Exited, in fact it is good to exit the RGC Software completly...

 

But NO signal can come from a device that doesn't have any input ;)

Share this post


Link to post
Share on other sites
  • 0

The Editor, VideoWave should be Exited, in fact it is good to exit the RGC Software completly...

 

But NO signal can come from a device that doesn't have any input ;)

Well this is apparently not the case. I did double check. I always close the applications after user, but I did see some Roxio.exe or something in the task manager. Didn't help. I restarted the computer for a fresh start. Waited for the time out. Screen turned purple. I unplugged the HDMI input from the Xbox. The purple screen stayed. I unplugged the USB and the monitor turned off due to lack of signal. So even without an Xbox or other device attached. The Roxsio is sending a signal via output.

 

I tried a few more things. I changed power settings on the USB. No help. I disabled legacy support on the USB ports. No help. I even changed ports, no help. As a last ditch effort I switch the Roxio to the other monitor. Same thing.

 

The Roxio when provided with power is sending a video signal of some type via HDMI, whether there is anything attached or not. It functions fine, but this is really frustrating.

Share this post


Link to post
Share on other sites
  • 0

Hey do all of your Roxios stay on all the time? I mean when the unit is just idol, are the lights on? Like the big arrow circle light? Mine is on all the time. Even when the input source is off. If there is power going to it via USB.. it is on for some reason.

Share this post


Link to post
Share on other sites
  • 0

If the unit is plugged into a USB Port on a running PC it is powered on and the drivers show in device manager.

Share this post


Link to post
Share on other sites
  • 0

The only one that seems to keep the PC awake is VideoWave...

 

Otherwise, mine is set to 10 minutes:

 

 

Start:

post-39730-0-06936900-1379691655_thumb.jpg

 

10 Minutes Later:

post-39730-0-43065000-1379691662_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

This helps a lot, as you have one of the same monitors that I have. On a fresh restart video wave is not running, but in task manager I see "RoxMediaDBGame1X Module (32 bit)" is running. I end task on that but the problem still occurs. I will have to keep searching. Obviously some form of video wave must still be loading. I will look in services. Maybe there is something set yo auto and needs to be on manual.

Share this post


Link to post
Share on other sites
  • 0

NO!

 

Something else is the problem...

 

Note that after a year, you are the only one who has this issue.

 

And I was mistaken about VW. It is My DVD that keeps my computer awake and you don't have that.

Share this post


Link to post
Share on other sites
  • 0

Well I have tried everything. The only thing I can see that might be the issue is the USB Bus on my Asus motherboard. I only have 2 USB 2.0 ports. The rest are all USB 3.0. They are all running on the same bus, so maybe the ports are receiving extra power or something. I hooked it up to my laptop and there are no issues, but its an old laptop and I can't run multiple monitors on it.

Share this post


Link to post
Share on other sites
  • 0

One can go bald tearing out their hair with issues like this :lol:

 

But back to the basics, UNPLUG the USB cord from the RGC Device after use...

 

Doesn't it work right then?

Share this post


Link to post
Share on other sites
  • 0

Oh if the device is unplugged from USB both monitors will go to sleep fine. Of course if I unplug the output side it will go to sleep fine too. The issue only occurs when the Roxio has power. Like I said before. I removed the HDMI from in input side so there was no passthrough and it would not allow my monitor to sleep, so the monitor was still getting some sort of signal from it. Well to clarify, when the computer times out the monitor.. the monitor looks for another video source that is active and switches to HDMI from DVI since the DVI went to sleep.

 

The monitor that I use does not have a way to shut off Auto source. If I could do that I would be fine, but the monitor always looks to auto source.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×