Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    There are no registered users currently online

Question

Hi, I've used videowave for a couple of months now and it worked fine for a while. Now it won't open. Every time I click the Edit button, Windows says: "VideoWave has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." I really want it to work. Can anyone help me? My laptop-> GPU: GeForce GT 650M, CPU: Intel® Core™ i7-3630QM CPU @ 2.40GHz, Memory: 7.86 GB, Current resolution: 1920 x 1080 (60Hz), Operating System: Microsoft Windows 8. Someone please help me.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Try a Proper Repair using these steps:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

Well the 'last resort' fix is all that is left. Good idea it to print it out and check off the items as you go throught them...

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

Share this post


Link to post
Share on other sites
  • 0

Does that mean that I can only use Videowave in that new user account? or could I somehow copy it to my current user account?

 

What happed when you TRIED IT??? :huh:

Share this post


Link to post
Share on other sites
  • 0

so this thing pops up and has some check boxes of leftover traces of videowave, do I check the select all?

NO Idea what you are seeing :wacko:

 

Screen Cap posting info is HERE

Share this post


Link to post
Share on other sites
  • 0

You are not running in Moderate Mode per instructions...

 

It really works better if you follow the instructions rather than striking out on your own ;)

Share this post


Link to post
Share on other sites
  • 0

I assumed this was moderate mode. All I did was click scan while the moderate was selected, and then that other picture came up. I followed the instructions. Should I just skip it or select all?post-115160-0-33530300-1380661832_thumb.png

Share this post


Link to post
Share on other sites
  • 0

Sorry I did not catch on sooner, it has been some time since I have used it :lol:

 

select everything from 'dmsm' down... (including dmsm)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×