Jump to content
  • 0

Nxt Won't Copy Data Disks


pikespeakbob
 Share

Question

NXT doesn't want to copy any data disks, keeps asking to insert a blank disk into drive when there's already a blank inserted. This happens even when trying to copy to and from the same drive. I've done the NXT program repair but the problem persists. I've tried different media brand disks and it made no difference.post-104974-0-61476600-1380307920_thumb.jpgpost-104974-0-30838400-1380307935_thumb.jpgpost-104974-0-14757300-1380307945_thumb.jpg

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

NXT doesn't want to copy any data disks, keeps asking to insert a blank disk into drive when there's already a blank inserted. This happens even when trying to copy to and from the same drive. I've done the NXT program repair but the problem persists. I've tried different media brand disks and it made no difference.post-104974-0-61476600-1380307920_thumb.jpgpost-104974-0-30838400-1380307935_thumb.jpgpost-104974-0-14757300-1380307945_thumb.jpg

 

What are the makes/models of your K: and L: drives. It almost looks like your L: drive is a ROM drive, ie it not write capable drive.

 

Have you tried the copy from L: to K:?

Link to comment
Share on other sites

  • 0

NXT doesn't want to copy any data disks, keeps asking to insert a blank disk into drive when there's already a blank inserted. This happens even when trying to copy to and from the same drive. I've done the NXT program repair but the problem persists. I've tried different media brand disks and it made no difference.post-104974-0-61476600-1380307920_thumb.jpgpost-104974-0-30838400-1380307935_thumb.jpgpost-104974-0-14757300-1380307945_thumb.jpg

I've tried both drives as the source and target disks but the result is the same message, to insert a blank disk in drive. The K drive is: PLDS DVD +/-RW DH 24AAS and the L drive is: PLDS DVDRWBD DH-6E2S

Link to comment
Share on other sites

  • 0

Looks like I didn't realize the source disk was a DL, as I had been trying to use a DI disk, when I finally found a DL disk and retried the copy method, it worked. Sometimes the simple things are easily overlooked, I still think there should be more to the message that says to just simply insert a blank disk, perhaps an incompatible media disk message added to the message would help. Anyways, thanks to all for your help and suggestions. :)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...