Jump to content
  • Who's Online   0 Members, 0 Anonymous, 32 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
jetbosoxfan

Videowave Issue (Pixels And Color Depth)

Question

I just installed Roxio Creator 2012 on brand new my desktop. All other parts work properly with the exception of Videowave. When I open the application for Videowave, a "Change Display Message" appears telling me that my current display settings don't meet the requirement for this application. The message appears: "Please set the screen resolution to 1024 x 768 pixels or higher and the color quality to 16-bit or higher. My color quality is 32 bit and the screen resolution is 1920 x 1080 pixels...and its still not working and sending me the same "Change Display" Message. Can you help me?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

The first thing to try is to update the video card/chip drivers for your operating system. I assume it is w8. Use only released drivers and no beta drivers.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Thank you, I will try that and yes, it is W8. Can you point me in the right direction as to how I can go about doing that. It used to be Start/Devices/Update on Vista...I think

Share this post


Link to post
Share on other sites
  • 0

Thank you, I will try that and yes, it is W8. Can you point me in the right direction as to how I can go about doing that. It used to be Start/Devices/Update on Vista...I think

 

The best way of doing it is to find out what video device you have . It could be a card or a chip on the motherboard. Run a dxdiag.exe evaluation of your computer if you don't know what it is. Go to he manufacturer's web site and let it search for your card and drivers with the information you provide. If it i son onboard chip, Microsoft does have updated drives. If the chip is highlyu modified, it will not allow you to update. You will have to go to the computer manufacturer's support web site and see if there are any new drivers from there. Follow the instructions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×