Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

iGOTurTURTLE
 Share

Question

i have had my roxio for about a year or two and i've been using it on my laptop perfectly fine and now im trying to use it for my windows 8 desktop and it reboots my computer when ever i start it and it says there is a problem. some times on a good day it will run fine but it will say there is a script error and i have tried updating it and it still does the same thing. also while having the capture card inserted in my usb and after 20 mins my computer had a problem and rebooted and it did it again when it came back and it is frustrating that it doesn't want to work for me when it works for a lot of other people. some one please help. if i don't get any help i'm probably just going to try a different capture card that i know will work for my computer.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...