Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    There are no registered users currently online

  • 0
Ron Marshall

Capture Audio From Sound Card On My Dell Computer

Question

I have Roxio creator 2012 i have a dell xps 8300 I have windows 7 home premium and a creative sb x-fi sound card. I can not get the caoture audio from sound card to work. any one that can help it will make me very happy. Thanks in advance

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have Roxio creator 2012 i have a dell xps 8300 I have windows 7 home premium and a creative sb x-fi sound card. I can not get the caoture audio from sound card to work. any one that can help it will make me very happy. Thanks in advance

 

Hi, Welcome to the forums. Rather than us guessing, please tell us how you are trying to capture. What is the source of the audio? Where do you have that source plugged into the computer? Have you tried the "line in" selection in the program? What do you mean by "won't work" -- no audio, crash, nothing happening, etc. Without that information we would be just guessing and may come up with the wrong guess. Are you getting error messages?

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

listening to say beatle brunch online I want to capture the sound that is being played on the internet. when I go to capture audio from video card I can't get the sound levels to move they do nothing. I somehow have new choses now in my capture from box of 1 What u hear 2 Digital in 3 spdif out 4 speakers 5 Digital Audio all followed by creative sb xfi this is new choses since my sound had crashed. I just get no sound when I try to record. no crashes no error messages. the souce is just the internet or the sound coming from the computer thanks again for your help

Share this post


Link to post
Share on other sites
  • 0

Try this option. As you see I can get the audio bars working. This is from playing an on-line audio stream with ITunes player. If you don';t have that option, then your audio devices are not set correctly. Right click the speaker icon at the bottom of the page and select playback devices. Right click in the box and select to show disabled devices. One of those should be the one you want to use. Note if you are playing internet audio one of them will have green bars. Select to use that as the default. The select that as the options in Capture Audio.

 

Note. I don't know why you have the "What you hear" as an option. It may be that when the audio device crashed the correct device was not selected as the default.

 

post-58-0-92618300-1380720362_thumb.jpg

 

 

Windows set up for audio (example):

 

 

post-58-0-38369100-1380720536_thumb.jpg

 

 

For the default audio device make sure you adjust properties to get the volume up.

 

Let us know if this works for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×