Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    • There are no registered users currently online
  • 0

I Have A Problem And I Dont Know How To Fix It Please Help!


Mr.HD
 Share

Question

OK well i got a Roxio Game Capture Pro and it was working for the first couple of days and then it stopped working so i tried to restart my pc and then restart my xbox and then i tried to take the usb out and put it back in and that didnt work so i removed the Roxio Program from my pc and then put the disc in and installed again and now it sorta works there is no picture/video capture but there is sound Audio please help....???

Hey i just found out that when i press capture or livestream it come up when its done or on twitch but i just cant see it in the preview box...?

post-115330-0-89844200-1381102397_thumb.jpg

Edited by Mr.HD
Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

ok when i got this Roxio Game Capture HD Pro it was working fine and then 3 days later i tried to stream it and then it kept and saying that i was connected to the capture device so i tried everything and then i removed it and then reinstalled it and now it sorta a works its connects but no Picture/video capture just sound from my Xbox and i dont know why its happening and then i try to disconnect it and then plug it back in and then it STATUS: CAPTURE DEVICE IN RED and i dont know what to do its loading on my tv the game and audio and it was working so i dont know why its not working all of a sudden....? PLEASE HELP!!!!

 

Could you please edit your post so a reader can make some sense of it. At the moment you post is one long sentence and is completely incomprehensible.

Link to comment
Share on other sites

  • 0

OK well i got a Roxio Game Capture Pro and it was working for the first couple of days and then it stopped working so i tried to restart my pc restart my xbox and then i tried to take the usb out and put it back in and that didnt work so i removed it from my pc and then put the disc in and installed again and now it sorta works there is no picture/video capture but there is sound Audio please help

Link to comment
Share on other sites

  • 0

Why the hell you say anything in one sentence without any punctuation it is driving me crazy I dont even want to read the whole thing cause it is pointless

But yea

I have the same problem recently, the only one time it shows any image is the time I reinstalled the software.

But the recording is just fine even with black screen.

I think Roxio is not going to debug the software anymore.

Link to comment
Share on other sites

  • 0

Why the hell you say anything in one sentence without any punctuation it is driving me crazy I dont even want to read the whole thing cause it is pointless

But yea

I have the same problem recently, the only one time it shows any image is the time I reinstalled the software.

But the recording is just fine even with black screen.

I think Roxio is not going to debug the software anymore.

 

Get a grip! :lol:

 

A black preview screen indicates an issue with Your Computer!!!

 

In the case of Mr. HD, it was working and then failed. Sure sounds like an updated driver was installed ;)

 

FIRST ~ see if there is an update since then...

 

If not, try rolling back the current Software & Driver to the last version.

 

Let us know!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...