Jump to content
  • 0

Glitchy Capture - Tried Everything - Nothing Is Working


casual
 Share

Question

hi,

i am using roxio gamecap pro for last couple of years. it use to work fine on my older hp notebook even @1080p.

but i recently bought a new desktop

- amd fx - 8350

- 4 gb ram

- onboard radeon hd 3000 graphics

- windows 7 - 64bit

 

i have searched everywhere and tried changes various settings of graphics chip, tried recording in low resolution but nothing is working.

when it records about 170-190 mb of file it starts to glitch.

please help. thanks.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...