Jump to content
  • 0
Sign in to follow this  
AaronD

Can't Capture

Question

I have my Roxio set up correctly as far as I know. Both HDMI cable plugged in, it's plugged into my PC and I have video on my TV but when I click Capture a little orange box flashes, and that's it. I've used the Roxio before and have never had this problem. I've tried unplugging everything from it, and completely restarting but nothing seems to work. :/ Help please

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Let's Repair!

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

Let's Repair!

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Done it, doesn't work.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×