Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    There are no registered users currently online

  • 0
elagmw

Ver 1.0.5 Not Allowed To Install By Apple

Question

I'm presently using Easy VHS to DVD ver 1.0.3. Downloaded ver 1.0.5. I installed the update. When I tried to run it a message indicated only apps from the Apple store could be installed. The OSX is 10.8.5. Help! Other applications' updates run perfectly. Why is Roxio not connected with Apple??

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This update was released long before Apple added that security to the Mac OS. Open System Preferences and click the Security & Privacy tab. Click the padlock at the bottom left of the window that appears to unlock the panel. Click the button next to "Anywhere" below "Allow applications downloaded from:". You now will be able to install the update. You can change the security preferences back to one of the other settings after launching the update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×