Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

No Audio In Program/ No "line In"


canwhyy
 Share

Question

Ok so here's the deal... I have a new PC and installed my RGC program with no problems(I think) everything went smoothly, used CD and did updates and well when I go to record I get no audio at all! I've checked the playback and recording devices and there is nothing there relates to RCG so there's no "Line In" like there should be... I've also checked the Device Manager and there is only ONE Roxio GAMECAP in there... So what do I do? I've been searching for days now and haven't found anything!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Thanks for the reply.. I have tried the repair option and it still does not work :/

 

The correct sequence should be (unplug Roxio USB) run the disc,reboot and then plug in the device.

Once the device gets plugged in,after the disc is run,the drivers should load and you'll then see both in Device Manager

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...