Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Having Trouble Setting Up My Headset Help


TrembleGames
 Share

Question

16 answers to this question

Recommended Posts

  • 0

If you're using component cables then you have separate red and white for audio.

If yours are like my X12's then the 2 audio connectors on the cord have a male on one side and a female on the other.

Plug the audio out of the Wii into the female side and then plug the male side into your TV.

This is a pic out of your user guide that shows an XBox connection but it would look the same substituting the Wii for the XBox.

Disregard the Yellow as that is substituted by the Component connections.What matters is the Red and White audio.

 

post-85-0-08256900-1382188276_thumb.jpg

Edited by tbrewst
Link to comment
Share on other sites

  • 0

If you're using component cables then you have separate red and white for audio.

If yours are like my X12's then the 2 audio connectors on the cord have a male on one side and a female on the other.

Plug the audio out of the Wii into the female side and then plug the male side into your TV.

This is a pic out of your user guide that shows an XBox connection but it would look the same substituting the Wii for the XBox.

Disregard the Yellow as that is substituted by the Component connections.What matters is the Red and White audio.

 

post-85-0-08256900-1382188276_thumb.jpg

but how would i set up it for the roxio
Link to comment
Share on other sites

  • 0

If you're using component cables then you have separate red and white for audio.

If yours are like my X12's then the 2 audio connectors on the cord have a male on one side and a female on the other.

Plug the audio out of the Wii into the female side and then plug the male side into your TV.

This is a pic out of your user guide that shows an XBox connection but it would look the same substituting the Wii for the XBox.

Disregard the Yellow as that is substituted by the Component connections.What matters is the Red and White audio.

 

post-85-0-08256900-1382188276_thumb.jpg

so i have set it up the way you told me and the ways ive seen and when I watch the video only the game audio recorded not my voice. do u know why?
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...