Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Computers Crash/restart When Starting Roxio Software!


Robban7
 Share

Question

Hello.

 

I have been using roxio since february and first time installing it was on my stationary computer with Windows 7. Well... That didn´t go well and I kept getting freezes, crashes and reboots everytime i tried to run the roxio software while (not even started recording) having the game started.

So I decided to do it on my laptop (also Windows 7) and it worked(!). I got the freezes now and then so I had to be very careful starting the program so that nothing else is being run at the same time or else it would crash.

 

So, I didn´t use roxio for a couple of months and I had got a new stationary computer (Windows 7) and the laptop was unchanged. Trying to set it up both same thing happends on the stationary computer and now for some reason even on the laptop.

 

I have searched the forum and I see that everyone is told to do this:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where Repair is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

I have tried it at least 3 times on each computer and the problem is still there, I have tried with the updates, without the updates, trying to start roxio in different ways, re-installing, deleting... everything. The closest i've got is that my laptop responds normally for a few seconds before it freezes and "loses the device". While that i happening, I can still see the game normally on my tv-screen (playing playstation 3), but the sound dissapears.

 

Also notice that when I'm trying to run the "repair" on both computers, suddenly it doesn´t even find the device and it's stuck to the "hdmi"-option and I can´t even click to change for komponents. I have had problems with this device since day one and im running out of time for a particular project I was about to do. Honestly I'm feeling depressed each time I think about fixing this problem, because it has never been optimal and I am out of options and ideas so that's why I'm turning my head to you.

 

I promise I will leave a comment telling you how it started working again when this is all solved and not just leave quietly, since there are probably tons of people with the exact same problem.

 

So, can you help me?

Edited by Robban7
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...