Jump to content
  • 0

Photos Won't Show Up On Dvd Production


apcipriano
 Share

Question

Hi all. I am putting together a video using both photos and video shot on a Nikon D7100. For unknown reasons, the photos are not displaying when playing back the dvd video Has anyone else run into this problem. This is the first production using the Nikon D7100 photos which were rendered into JPEGs using ACDsee Pro6. The photos show up on the timeline in Videowave and I can set the duration for each in the production. The video itself shot on the D-7100 was converted from a MOV file to a MPEG4 format. I'm editing on a Alienware Aurora Desktop, 6GB 1333Mhz DDR3; overclocked Intel Core i7, 1.8 GB NVIDIA GeForce GTX 250 GDDR3 and Windows 7 Home Premium. the photo size range from 4 mbs to 8. Problem right there perhaps? And, is there a reason why, after editing further in MyDVD, that that production won't write over the Videowave production so that I can further edit on the latter, unlike Roxio Creator? Suggestions/recommendations? Thanks.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi all. I am putting together a video using both photos and video shot on a Nikon D7100. For unknown reasons, the photos are not displaying when playing back the dvd video Has anyone else run into this problem. This is the first production using the Nikon D7100 photos which were rendered into JPEGs using ACDsee Pro6. The photos show up on the timeline in Videowave and I can set the duration for each in the production. The video itself shot on the D-7100 was converted from a MOV file to a MPEG4 format. I'm editing on a Alienware Aurora Desktop, 6GB 1333Mhz DDR3; overclocked Intel Core i7, 1.8 GB NVIDIA GeForce GTX 250 GDDR3 and Windows 7 Home Premium. the photo size range from 4 mbs to 8. Problem right there perhaps? And, is there a reason why, after editing further in MyDVD, that that production won't write over the Videowave production so that I can further edit on the latter, unlike Roxio Creator? Suggestions/recommendations? Thanks.

 

Why are you "rendering" to jpegs? Are you original images in RAW format?

Image size may be a problem. There have been reposts of images disappearing when the image file is too large. Try with smaller images.

 

The editor in myDVD does not save the project so that it can be used in Videowave. myDVD saves the project with a dmsd file extension which can be re-opened to do further editing. Videowave saves its project with the dmsm extension which can be added in myDVD.

Always do all you editing in Videowave!

Link to comment
Share on other sites

  • 0

I originally converted these files from an NEF format to JPEG using ACDsee photo editing program and then onto Videowave. From Videowave I went to MyDVD and, then started editing and adding some photos there. That's where I'm having problems since the DVD on playback is showing some photos and not others. In Creator version 9, I would be able to go back too Videowave from MyDVD and Videowave would reflect the updated edits. Not so with Creator 10, I see. Bummer since this means I'll have to go redo the production in Videowave, meaning more editing hours time and the go back to MyDVD I guess. Unless there is something else I can do in MyDVD? Thanks.

Link to comment
Share on other sites

  • 0

I originally converted these files from an NEF format to JPEG using ACDsee photo editing program and then onto Videowave. From Videowave I went to MyDVD and, then started editing and adding some photos there. That's where I'm having problems since the DVD on playback is showing some photos and not others. In Creator version 9, I would be able to go back too Videowave from MyDVD and Videowave would reflect the updated edits. Not so with Creator 10, I see. Bummer since this means I'll have to go redo the production in Videowave, meaning more editing hours time and the go back to MyDVD I guess. Unless there is something else I can do in MyDVD? Thanks.

 

As far as I know you could never go back to Videowave from myDVD in any Roxio version (...but perhaps I am wrong there since I never worked very much with EMC 9 (nor EMC 8). myDVD "contains" a editor (called Videowave) but that does not allow you to save the project so that in can be opened in the "real"

Videowave.

 

Most of the gurus here have always recommended doing all editing in Videowave and only use myDVD for authouring the DVD.

 

Your problem though most likely has nothing to do with the editor but with the actual image files. Have you tried reducing the image size? Why are you not using the Nikon program?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...