Jump to content
  • 0

Roxio Media Capture Has Stopped Working


furrywalls
 Share

Question

Hi, recently I installed roxio game capture. I opened it up then clicked on the blue capture button from the launch pad. It begins to load then it hangs and freezes then a message comes up that says "Roxio Media Capture Has Stopped Working.". The program works with the usb unplugged though and it doesn't hang. I know there's nothing wrong with the usb or drivers because it works in vDub just fine.

 

Things I've Already Tried:

 

-Fresh Re-install (Deleted EVERYTHING that said roxio manually. The registry, program files) Tried this three times.

-Checked drivers, uninstalled, reinstalled.

-Different Roxio CD

-Defragmented Harddrive

-Updated Roxio

-Run As Admin

-Run In Compatibility Mode

 

 

Sometimes I hear a little bit of sound just before the program crashes. Please help! Thanks!

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...