Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Well...is It Now Dead?


Frank1010
 Share

Question

Hello everyone,

 

I did a complete uninstall of EMC 10 (in fact 10.1) since all of the components suddenly refused to start (not exactly sure of the cause). Something to do with the license file that got corrupted (might have been caused by some registry cleaning program).

 

I removed all of the Roxio/Sonic folders and registry keys that I could find.

 

Now, I can't re-install the product. After I select the products to install from within the installation wizard (both 10.0 from CD and 10.1 from downloaded file), I get a "Setup application has stopped working" window.

 

Event log shows:

 

Faulting application setup.exe_Setup Application, version 3.52.37.4, time stamp 0x4857f91e, faulting module USER32.dll, version 6.0.6002.18005, time stamp 0x49e0380e, exception code 0xc0000005, fault offset 0x00016a9c, process id 0x1fd0, application start time 0x01cecf952a0524e0.

 

Using Windows Vista Home premium fully patched.

 

Any clue of what I could try?

 

Thanks.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Did you try copying the program from the disc to a new folder on your computer and install it from there? Do this (link) before trying to install again.

 

I googled for that exception code exception "code 0xc0000005{ and I could not find any related to Vista, There is an error in the installation program that may be cured by having the program installer on your computer.

 

Edit: I did find a lot of posts for Vista based computers

 

Are your computer drivers (for audio and video) up to date? When was the last time you did major maintenance on that computer? Why did you use a registry cleaner - was it to fix a problem or as part of a program? Do all other programs still work well?

Edited by sknis
Link to comment
Share on other sites

  • 0

Hello,

 

No, I did not try to copy the 10.0 original version from the CD to the computer hard disk. However, I have 10.1 already on the computer and it does not work either. I Will try the original one from the disk.

 

All of my drivers (audio Realtek, nVidia graphic) are up to date. Roxio EMC as worked fine for years until recently. Unfortunately, it seems that system restore was turned off since I needed to restore my system to a new hard disk about a year ago and I didn't notice. Therefore, I can't use that option since I have no past restore points.

 

All of my programs work well except for Roxio. Tried something about deleting the certificate file when I googled my error but that did not work so that is why I decided to remove all of the Roxio components from the hard disk.

 

I have been using cCleaner for years without problems. However, I started uninstalling programs that I never use using iObit Uninstaller. This program was finding lots of "left behind" registry keys so that is why I suspect it might have been caused by that.

 

However, I also removed many video programs that I wasn't using from my computer at the same time and also got some Vista updates that caused me problems in October. That is why I am not 100% sure of the cause.

 

Thanks for the feedback.

Link to comment
Share on other sites

  • 0

UPDATE

-----------

 

Tried copying the original DVD to the hard disk and install it but that did not work.

 

Here is what worked:

 

I created a new user and started the installation of EMC 10.1 under that new Vista user. The window where it previously crashed is where it tries to push the installation of the google toolbar (surprising for a software I paid 100$ 6 years ago). I realize that this is not a new software but still. I got much older software which installs and runs either on my XP, Vista and Win7 computers without any problems.

 

Anyway, the installation when through and I now have access to all the EMC 10 tools from my own user account.

 

On my own account, I have Google Chrome installed as the default browser. I tried making IE the default browser and shut down (not uninstall) Google Chrome but the installation still would not work and crash at the Google bar installation window.

 

But still, I'm happy to have EMC back as it still provides what I need it for.

 

Hope this helps anyone having the same issue.

 

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...