Jump to content

Vhs To Dvd 3 Plus Microphone Recording Sounds But When Microphone Is Turned Off Sound Won't Record


Al36
 Share

Recommended Posts

Ok, I have looked at the forums to find a solution and maybe I missed it somewhere ... I can see, record and hear the VHS tape while it's recording but when you stop recording and hit playback there is no audio. I have turned the laptop microphone on and if anyone is in the room and makes a sound, it records that sound along with the sound from the VHS video. I have disabled the laptop microphone and I can hear the audio while I'm watching the video but it won't record any sound on playback. I have tried everything I know to do! I am by no means a technical whiz on computers but I have tried to follow what others have suggested and it won't work. I don't want to have to put my computer in a soundproof closet to record my videos as I have over 30 to record along with family members wanting me to record theirs. I would truly appreciate anyone's help if they have any suggestions! I have also attached my computer system info and the screen showing the line in areas for the Roxio programs. THANKS!

post-115588-0-93712300-1382549421_thumb.png

post-115588-0-80548400-1382549436_thumb.png

post-115588-0-47043800-1382549448_thumb.png

post-115588-0-29315600-1382549576_thumb.jpg

post-115588-0-12338600-1382554837_thumb.png

Edited by Al36
Link to comment
Share on other sites

I added a picture of my playback devices to my original post. How would I go about finding out if I have a chip on the motherboard? I really appreciate you replying back!

 

You have a chip (Ws is a Conext audio device).

 

Right click in that box in the playback and select to show all devices. Play the video with that open and start selecting the different devices, one should show some activity during the playback. Make that default and go to properties and increase the volume. If you don;t show any other devices, make the speakers your default device.

Link to comment
Share on other sites

Any local microphone MUST be disabled!!!!!!!

 

You need to set LIne (USB) as your Default audio recording device! notice in your screen caps it has audio activity ;)

 

Lastly, click on the Speaker icon, choose Mixer and make sure the Roxio EVD 3 is showing AND the volume is up:

 

post-39730-0-26181800-1382559777_thumb.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...