Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Hd Pro No Signal Or Video Preview


Weser117
 Share

Question

Hello

 

i got my roxio a couple days ago and installed it fallowed instruction and did what it said to do now when i load up my recorder that roxio gave me it shows no signal in red i know green means its not plugged in but idk then i tried to use my other Recorder/editor (video Pad) and clicked capture still nothing shows then after uninstalling it and installed the Original roxio game capture and that worked fine my computer is under date but not old and the roxio game capture worked for it as it also has the same needs as the Roxio Hd pro. so i am really getting mad. and annoyed at this please help and my component cords are fine as for import and outport they are great!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello

 

i got my roxio a couple days ago and installed it fallowed instruction and did what it said to do now when i load up my recorder that roxio gave me it shows no signal in red i know green means its not plugged in but idk then i tried to use my other Recorder/editor (video Pad) and clicked capture still nothing shows then after uninstalling it and installed the Original roxio game capture and that worked fine my computer is under date but not old and the roxio game capture worked for it as it also has the same needs as the Roxio Hd pro. so i am really getting mad. and annoyed at this please help and my component cords are fine as for import and outport they are great!

 

Don't start another thread with the same problem. Stick with the original and answer the questions.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...