Jump to content
  • 0

Burn Problem - Split From Unrelated Thread


Avit
 Share

Question

I've ROXIO CREATOR 2011 and i've burning DVD and now at the BURN PROJECT

 

OK. OPEN PROJECT

OK. ENCODE MOVIES

OK. ENCODE MENUS

OK. RECORD MENUS

. COMPLETE

 

OVERALL PROGRESS ( 97 % )

This is where it stop... and I get this message:

 

VideoWave has stop working

A problem caused the program to stop working correctly.

Windows will closed the program and notify you if a solution is available.

… Closed program…

 

Can anybody help me...

Avit

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try again but deselect to burn to a disc and select to burn (encode /make) and Image file (ISO). Name the ISO and select where you want to put it. Let it encode. If it hangs, there is something in the project that the program doesn't like. My guess is the menu. If it encodes ( you can watch the ISO with the free VLC player).. Then use Copy and Convert to burn the ISO to the disc. Do not copy; burn.

 

If it does not complete then, then you know it is a bad disc or your burner might be going bad.

 

How much video in terms of time are you trying to put onto the disc? Single layer or double layer? Brand of disc?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...