Jump to content
  • 0
nottenst

Mp4 With 5.1 Audio To Dvd

Question

I have a couple of mp4 files with have 5.1 surround sound mix on them (dolby digital 5.1 - 48KHZ - 16bit). There is more information about them here.

 

They are basically all audio (The video with them is basically a line of text that appears in random situations for the most part except for the first minute which gives the credits.) They are about 350 MB and 294 MB each. I first tried Compile DVDs and Movies and it froze after 85%.

 

I then tried to use MyDVD and I only got the video with none of the audio. That was all I saw in the preview as well, but I was hoping the finished product would actually have the audio. There was audio in the menu (from an mp3 file I used), but that was it.

 

I tried to import the first file into VideoWave and it also only seems to show the video. So, I didn't go further.

 

If anyone has any suggestions on how to get Easy Creator 10 to work properly with these files, please tell me.

 

Thanks,

 

Neil

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have a couple of mp4 files with have 5.1 surround sound mix on them (dolby digital 5.1 - 48KHZ - 16bit). There is more information about them here.

 

They are basically all audio (The video with them is basically a line of text that appears in random situations for the most part except for the first minute which gives the credits.) They are about 350 MB and 294 MB each. I first tried Compile DVDs and Movies and it froze after 85%.

 

I then tried to use MyDVD and I only got the video with none of the audio. That was all I saw in the preview as well, but I was hoping the finished product would actually have the audio. There was audio in the menu (from an mp3 file I used), but that was it.

 

I tried to import the first file into VideoWave and it also only seems to show the video. So, I didn't go further.

 

If anyone has any suggestions on how to get Easy Creator 10 to work properly with these files, please tell me.

 

Thanks,

 

Neil

 

What program do you have? You posted in the Roxio Creator 2010 forum but state you are using Easy (media) Creator 10 (also known as EMC 10). These two program are 3 versions apart.

Share this post


Link to post
Share on other sites
  • 0

What program do you have? You posted in the Roxio Creator 2010 forum but state you are using Easy (media) Creator 10 (also known as EMC 10). These two program are 3 versions apart.

Clicked on the wrong path. I have Easy Media Creator 10. I'll repost over there.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×