Jump to content
  • 0

Missing Track List


westernapman
 Share

Question

I encountered a problem today when trying to rip a disc. In the left pane of the ripper window, I can see the name of the disc and the length, but in the right pane, no tracks are listed. I have not had this happen before. When i loaded the disc, Gracenote appeared as usual. I tried different discs and the same problem occurs. I tried using Itunes and I get a track listing so I dont think it's a problem of the disc being too new.

Any suggestions? I use Windows 7 Professional, Roxio Creator 2011 version: 1.3.166; 5.0.0.0

Thank you.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello,

 

I suspect you've accidentally clicked Rip - Advanced instead of Rip

 

If you have a two-paned window you must have arrived at the Multiple Audio Ripper, since the single ripper doesn't have a right pane.

 

In the multiple ripper you can't select tracks before ripping. It's for multiple whole discs, and you don't see tracks in the right-hand pane until after you've ripped them.

 

post-208-0-42305400-1383255394_thumb.jpg

 

Regards,

Brendon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...