Jump to content
  • 0

Nxt Home Screen To Big For Laptop


vcstuart
 Share

Question

I have an Aspire Laptop which has a small screen. The home screen for Creator NXT Pro is too large for the laptop's monitor. The only way I can really use the software is to hook up my laptop to an external monitor, which I don't have right now. Is there a work around for this problem?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello,

 

The Home screen is set to be a certain width and height on a standard screen display. If it is showing too large on your monitor your screen settings need to be checked.

 

You didn't say which Operating System you're using, so I'll show you how to do this in Windows XP, where I happen to be at the moment. If you have a different O.S. you should be able to find your way to this, but do come back and ask if you can't find it.

 

Right-Click on an area of screen with no icons, and select Properties in the box which appears go to the Settings tab, and on there select Advanced

 

On the General Tab in Advanced you'll see a setting for Dots Per Inch [DPI] on your screen. Make sure this is set to the standard 96 DPI.

 

post-208-0-53188100-1383261396_thumb.jpg

 

Click the radio button to Apply the new settings, and click OK. Close these boxes.

 

With your screen set to 96 DPI your NXT home screen should fit on the screen properly.

 

Regards,

Brendon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...