Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    There are no registered users currently online

  • 0
kaydee44

Creator 2012 - Reinstall On Windows 8, No Sound

Question

I recently installed Roxio 12 on a new computer running Windows 8. It was previously installed on Windows 7 and worked fine. In making a DVD, when I insert a movie, there is no sound. :(

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

You have just discovered that Creator 2012 [there's no Roxio 12] is NOT compatible with Windows 8.

 

Sorry 'bout that.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I am running Roxio Creator 2012 Pro and with W8.1 Pro x64 and it is running OK. Have tested several of the suites programs including videowave and MyDVD and at least on my computer they have run OK with no problems. Not sure about your computer and where you got the files for making your DVD. What version of W8 do you have installed. Suggest that you update to W8.1 if you haven't already. Or better yet you might want to install NXT2 and run it instead of what you are calling Roxio 12.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

The following text is from the Corel/Roxio Knowledgebase http://corel.force.c...lter&source=kba You will notice that Creator 2012 is not on the compatibility list.

 

Corel is happy to support many of your favorite Roxio products on Microsoft's latest operating system release, Windows 8.

 

The following products are Windows 8 compatible. Please make sure the latest updates are installed:

  • Roxio Creator NXT
  • Roxio Creator NXT PRO
  • Roxio Easy VHS to DVD 3/Plus
  • Roxio Game Capture HD PRO
  • Roxio Game Capture

The following products are Windows 8 compatible if the purchased date is from January 2013 onwards:

  • Roxio Easy CD and DVD Burning
  • Roxio Easy LP to MP3
  • Roxio RecordNow Music Lab 10 Premier

We may release new versions of these products that are Windows 8 compatible in the near future. However, there will not be any patch released for the current Windows 7 version to make it Windows 8 compatible.

 

Previous versions of Roxio branded software that is not listed above as "Windows 8 compatible" will run into compatibility issues and are not supported by Corel on Windows 8.

 

 

Good luck to Redwagon if he hasn't tried to use a broken piece yet, but Kaydee44 has found an incompatibility.

 

Brendon

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

The following text is from the Corel/Roxio Knowledgebase http://corel.force.c...&source=kba You will notice that Creator 2012 is not on the compatibility list.

 

 

 

 

Good luck to Redwagon if he hasn't tried to use a broken piece yet, but Kaydee44 has found an incompatibility.

 

 

Brendon

 

His compatibility was trying to make a DVD. that was NOT a compatibility for me Brendon. just because Corel's compatibility list does not include Creator 2012 does NOT mean. it will not run. There are other programs that are not on their list including NXT2 that I have tested and found to work.

 

 

 

 

.

Edited by Brendon
redwagon's reply moved from within the quoted text

Share this post


Link to post
Share on other sites
  • 0

I recently installed Roxio 12 on a new computer running Windows 8. It was previously installed on Windows 7 and worked fine. In making a DVD, when I insert a movie, there is no sound. :(

 

I don't have Windows 8 but it may help people with the same OS to reproduce your error if you can provide detailed steps of what you were doing as well as description of the movie. What type of movie, a video clip or a DVD movie? If video clip, what type of file is it (wmv, mpg, etc)? Which application in the suite were you using?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I have further isolated the problem. If I exported an mpg file from Roxio, the sound will play. If however the clip was made in Power Director, it will not play the sound. I make mpgs of 3-7 minutes of my grandkids. When I generate about 60 minutes of clips, I burn it to DVD. However, the clips imported from Power Director have no sound. Roxio should really come up with a fix for this. The program is less than a year old to me.

 

Thanks especially to Digital Guru for the responses.

Edited by kaydee44

Share this post


Link to post
Share on other sites
  • 0

I have further isolated the problem. If I exported an mpg file from Roxio, the sound will play. If however the clip was made in Power Director, it will not play the sound. I make mpgs of 3-7 minutes of my grandkids. When I generate about 60 minutes of clips, I burn it to DVD. However, the clips imported from Power Director have no sound. Roxio should really come up with a fix for this. The program is less than a year old to me.

 

Thanks especially to Digital Guru for the responses.

 

There will be no fix. First of all C2012 is not compatible with W8 and will not be made so, after all it is already 3 versions "old". Then it seems that PowerDirector is the source of the problem in creating the mpgs.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Sigh. The Power Director mpgs were compatible with Roxio on Windows 7, I'm not upgrading again! There's a limit on how much $ I can spend everytime Bill Gates changes his platform. It's back to Power Director for me.

Share this post


Link to post
Share on other sites
  • 0

You could still be running W7 (or Vista or Xp - or even Windows 95 :P ) You chose the OPTION to upgrade(?) to the newer operating system.

 

Some people can run the non-compatible programs in W8 -- for a time. Most, not all find a failure eventually. It seems that you may have found the failure earlier rather than later

 

Do you have the latest version of Quicktime on your computer? What was the audio and video format of the mpg2 files you made. Navigate to them and right click, select details and post the information here.

 

Suggestion, you will get abuse if you continue to blame Roxio/Corel. Post on the Cyberlink users group for your problem be ready for abuse there also.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×