Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Black-Ish Purple Preview Screen


iiNeus
 Share

Question

Hello, when I go to start up Roxio and record gameplay the preview screen is a black-ish Purple but when I click record and watch the video everything looks perfect its just the preview screen im using wondows 8 and ive had problems with my Roxio since the first day ive had it please help! Heres a screen shot of what it looks like http://imgur.com/3pZ30Pa

post-115907-0-06704400-1383973814_thumb.png

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

A couple of users have mentioned this but they have been using Component...

 

Since you are using HDMI, I would suspect your Video Card <_<

 

Make sure it is up to date with both Software and Driver AND that you have only the default settings in use (No Tweaks!)

 

Other than that the only way to test is to try the RGC on a different machine... You can also test by using a DVD or BD Player but that would not test your PC in this case...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...