Jump to content
  • 0

"no Signal" Issue


VoxParanoia
 Share

Question

post-116072-0-98250900-1384811892_thumb.jpg

 

Well, I'd like to start by saying that I've been using my Game Capture Pro for about 11 months now and have never had this problem before.

 

It seems to register that the capture card is connected, but as you can see, most of my options are grayed out.

The picture and audio show up fine on my television, and I'm 100% positive the hardware is set up correctly, as I hadn't touched it at all since the last time I used it when it was working perfectly fine until this occurred and I attempted unplugging everything and plugging it back in.

 

I've tried rebooting my computer and have already used the install disc to repair the program.

So basically I'm out of ideas as to how to fix this and it's getting to be pretty frustrating.

 

I saw someone else who posted about the same issue and I tried the solution they suggested, which did me no good.

http://forums.suppor...o-signal-issue/

Edited by VoxParanoia
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...