Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

No S-Video Since Upgrading To Osx 10.9 Mavericks


hand123
 Share

Question

8 answers to this question

Recommended Posts

  • 0

Hello

I've tested this with version 1.0.5 (5135) and 1.0.3 (5132). Neither works.

 

Last month I was able to record video with the s-video connection.

 

Last weekend, I upgraded my Mac from Lion to Mavericks.

 

I have not changed my cables, connections or VCR/DVD combo drive for source video.

 

I am no longer able to see video in the Easy software via the s-video connection. I see "No Signal" in the video window of the Easy software. However, I am able to see signal via the composite video connection.

 

When I test one video connection, I disconnect the other so there is no video interference.

 

I would like to continue to use s-video.

 

Please help.

Thank you.

post-116299-0-33376300-1386000422_thumb.png

Link to comment
Share on other sites

  • 0

I have the same problem with receiving video through an S-cable. Screen turns green. it seems that none at Roxio is updating this program to work with OSX 10.9. At lease let us users know if one is in the mix or how long will we have to wait? I am using 2.0.1 VHS to DVD for MAC. If i cannot see video using an S-cable, then this program is not fully functional. HELP HELP

Link to comment
Share on other sites

  • 0

I have the same problem with receiving video through an S-cable. Screen turns green. it seems that none at Roxio is updating this program to work with OSX 10.9. At lease let us users know if one is in the mix or how long will we have to wait? I am using 2.0.1 VHS to DVD for MAC. If i cannot see video using an S-cable, then this program is not fully functional. HELP HELP

Nobody from Roxio looks at the forums so you won't get a response from them. I tested with my Mac running OS 10.9 and the S-video connection is working for me. The only recommendations I have are to shut down your Mac and then restart it; and to make sure you don't insert the USB device until after the application is launched.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...