Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Bad Tv Picture.


ElseAndrew
 Share

Question

Hi, I bought the Roxio Game capture off Amazon a good while ago but I never really used it as I couldn't use my headset for game sound at the same time. However I recently started using it but the pass through on the game capture looks terrible on my TV, the colours are just all wrong, the yellows are gray thr greens are really dull.

 

When I connect the component cables direct to my TV from my console everything looks how it would over HDMI but when connected via the Roxio that's when I get the problem.

 

I have switched the cables around so the Component in is from my TV and component out is going from the Playstation it's self.

 

The TV I have is a 32" Samsung HD TV, I've tried playing around with the colour settings on that but nothing seems to help, is this a problem that lies within the Roxio itself and can't be sorted or does anyone have solutions?

 

Edit: I forgot the mention that it's the SD version of the Capture card and not the HD version.

Edited by ElseAndrew
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

TV to Component In

Component out connected to PS3

USB to PC

 

If those connections you posted are what you are using then no wonder it doesn't work

 

The PS3 should be connected to the Component In side of the Roxio device. From the Component Out on the Roxio device you go to the TV input.

The only thing you seem to have correct is the USB from the Roxio device to the PC.

Link to comment
Share on other sites

  • 0

If those connections you posted are what you are using then no wonder it doesn't work

 

The PS3 should be connected to the Component In side of the Roxio device. From the Component Out on the Roxio device you go to the TV input.

The only thing you seem to have correct is the USB from the Roxio device to the PC.

 

I've done this, and it changed nothing. The colours are still drab and look exactly the same as I previously mentioned.

 

The blue component In doesn't seem to fit snug like the rest of the connectors though, do you think that could be the problem? I will record some footage of how this thing looks on my TV.

 

Edit:

 

This is how the game should look: http://mp1st.com/wp-content/uploads/2013/10/Screen-Shot-2013-10-05-at-1.01.25-PM.png

 

Lots of blues which leads me to beleive that the issue is being caused by the blue component connector.

 

Here is a capture of how the game looks on my TV, and now on my PC monitor since I switched the cables around as per your suggestion.

 

http://www.youtube.com/watch?v=EIk8FucxTZQ

Edited by ElseAndrew
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...