Jump to content
  • 0
ElseAndrew

Bad Tv Picture.

Question

Hi, I bought the Roxio Game capture off Amazon a good while ago but I never really used it as I couldn't use my headset for game sound at the same time. However I recently started using it but the pass through on the game capture looks terrible on my TV, the colours are just all wrong, the yellows are gray thr greens are really dull.

 

When I connect the component cables direct to my TV from my console everything looks how it would over HDMI but when connected via the Roxio that's when I get the problem.

 

I have switched the cables around so the Component in is from my TV and component out is going from the Playstation it's self.

 

The TV I have is a 32" Samsung HD TV, I've tried playing around with the colour settings on that but nothing seems to help, is this a problem that lies within the Roxio itself and can't be sorted or does anyone have solutions?

 

Edit: I forgot the mention that it's the SD version of the Capture card and not the HD version.

Edited by ElseAndrew

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Yes it is, just my TV looks terrible when connected to the Roxio, otherwise fine.

 

Could you describe exactly how you are connected from the Playstation to the Roxio to the PC and the TV. Your description in your post above is confusing and unclear.

Share this post


Link to post
Share on other sites
  • 0

TV to Component In

Component out connected to PS3

USB to PC

 

If those connections you posted are what you are using then no wonder it doesn't work

 

The PS3 should be connected to the Component In side of the Roxio device. From the Component Out on the Roxio device you go to the TV input.

The only thing you seem to have correct is the USB from the Roxio device to the PC.

Share this post


Link to post
Share on other sites
  • 0

If those connections you posted are what you are using then no wonder it doesn't work

 

The PS3 should be connected to the Component In side of the Roxio device. From the Component Out on the Roxio device you go to the TV input.

The only thing you seem to have correct is the USB from the Roxio device to the PC.

 

I've done this, and it changed nothing. The colours are still drab and look exactly the same as I previously mentioned.

 

The blue component In doesn't seem to fit snug like the rest of the connectors though, do you think that could be the problem? I will record some footage of how this thing looks on my TV.

 

Edit:

 

This is how the game should look: http://mp1st.com/wp-content/uploads/2013/10/Screen-Shot-2013-10-05-at-1.01.25-PM.png

 

Lots of blues which leads me to beleive that the issue is being caused by the blue component connector.

 

Here is a capture of how the game looks on my TV, and now on my PC monitor since I switched the cables around as per your suggestion.

 

http://www.youtube.com/watch?v=EIk8FucxTZQ

Edited by ElseAndrew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×