Jump to content
  • Who's Online   0 Members, 0 Anonymous, 35 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Insane Ian

Flat Out Does Not Work

Question

I am so annoyed. I have yet to use this and get it to work. I bought it, hooked it up to my Tv and my Xbox 360, installed the disc, and I get "No Signal" in red. I had an image ONCE of a blue screen, with sound, but never got a usable image. I followed the troubleshooting tips emailed to me from tech support, and it still didn't work. I Put the disc back in, did the "repair" and reinstalled...still nothing In fact, now, I get nothing at all. The "Options" "input" and "settings" are all greyed out. Can't select component (not even using HDMI b/c my Xbox doesn't have HDMI), can't select...anything.

 

I'm so frustrated. Tech support has been useless. They want to charge me $25 to speak to someone about this rather than using the forums or email, which is ridiculous. I just spent $130 on a new peice of hardware that doesn't work at all, and you want to charge me more?

 

Does ANYONE here have any help? I'm about ready to call Amazon and get my money back for this thing...

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

IF that was the order you installed things, you did it wrong and that is why it will not work...

 

the only way to straighten it out is to follow these exact steps:

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

Wait, how is that the wrong order when that's how it tells you to hook it up in the instructions included with the device? I hooked the component cables from my xbox to the unit, the unit to the tv, then the usb from the unit to my laptop. How is that wrong?

 

Regardless, as I stated in my previous post, I also did the steps you mentioned and reinstalled. It now crashes at every attempt to do anything. Are there any OTHER things I should try other than what I already said I did?

Share this post


Link to post
Share on other sites
  • 0

Do it again, very carefully ;)

 

FYI - NEVER insert any USB device into a PC before you install the software, if you want it to work... Only exception is if the instructions tell you to do that, and Roxio's do not.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×