Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Launchpad Suddenly Not Responding Anymore!


Dominoiz
 Share

Question

My launchpad isn't responding anymore! It never had that problem since I bought the Game Capture Card. It always worked and now all of the sudden it's not responding anymore. I've tried fixing it and even re-installed it but everytime I start the launchpad it stops responding. I've added a screenshot where you can see that it's simply not responding (reageert niet = Dutch for not responding)

 

Please help!

post-116366-0-51230000-1386312833_thumb.jpg

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...