Jump to content
  • 0

My Audio Won't Work. Please Help.


MakeshiftYeti7
 Share

Question

I have the Roxio Game capture program for consoles and it is not the HD version. I hooked my Xbox up to it and to my TV and computer. My problem is that I don't have a good enough computer to use the actual Roxio program for capturing so I use ArcSoft ShowBiz to capture through. The thing is that when I open the program to capture and I turn the volume up all I hear is this weird buffeting noise that sounds like, "wubb wubb wubb". I think it may be that I used a registry cleaner a while back and it may have deleted some files but I don't know. I'll post some screen shots of my registry and the menus as an attachment. Thank you for any help provided.

post-116383-0-50142700-1386375751_thumb.jpg

post-116383-0-42919000-1386375753_thumb.jpg

post-116383-0-37856300-1386375754_thumb.jpg

post-116383-0-13056700-1386375755_thumb.jpg

post-116383-0-97866600-1386375755_thumb.jpg

post-116383-0-74396800-1386375756_thumb.jpg

post-116383-0-26751400-1386375758_thumb.jpg

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...