Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

In Need Of Guru Help Please!


Master BFE
 Share

Question

I've had the product for about 5 months now, and i hadn't used it in a while. I went to use it again but now everytime i click on "capture" it shows both the loading box and the windwow icon for the capture pad for a split second and then they both go away and nothing happens. also when i click on videowave, once it gets into it, the computer says it stops responding and closes it. I have no idea how to fix this problem and am in need of help soon please. i would reinstall it but my disc along with the serial key are not where i thought i put them when i originally got it. Please help!

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Find your Disc!

 

Your Install Key is recorded here under your account.

 

After that you need to try a proper repair:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...