Jump to content
  • 0
wiz2525

Play Button Unresponsive When Selecting Audio To Edit

Question

I am using Roxio Creator NXT PRO. I have done quite a bit of recording recently using the Vinyl to digital feature. Until today I have had no problems worth bothering anyone about. Today, however, i had to leave unexpectedly and had not saved a track recorded of a full side of an album. My Windows (7 Ultimate) went to sleep while I was gone. When I returned I found the file I was worlking on, and loaded it into the editor. But when I pressed the 'play' button, it did not respond. As there are several other places where you have access to a 'play' button in the audio editing suite, I tried other places. Nothing. I tried loading a full side from another album, one that I have already cut up into tracks (I save both, in WAV, then convert down as needed). NOTHING.

 

My next step was to reinstall. I installed the first installation pack, then the second installation set, after which it rebooted, then I installed the 3rd, which mentions it is 'disk 2'. It rebooted once after the 2nd installation pack finished, but did not require a reboot afterward.

 

I rebooted anyway.

 

Still no change.

 

Help!

 

First installation file: RoxioCreatorNXTPRO_LC36AXD0R14

2nd: RoxioCreatorNXTPROContent_LD04AXD0PRO

3rd: RoxioCreatorNXTPRODisc2_LE09AXD1FUL

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

How big is that file?

 

Make sure you clean out your tmp and temp folders. They may be filled and not allowing more recording. You can use something like CCleaner (free) to clean up your computer.

Share this post


Link to post
Share on other sites
  • 0

Digital Guru, thank you for your response. I had cleared it, and make a habit of keeping the trash emptied. I just looked and there were two installation icons, which I deleted, but I put those in there after the last install. I am going to try disconnecting the turntable and reinstalling, this time using the first and third installation packets listed above and then the 2nd one, which generated a message when I installed it that said I had an 'older' version of Creator and it would have to be uninstalled before it could be installed. We'll see.

Share this post


Link to post
Share on other sites
  • 0

Digital Guru, thank you for your response. I had cleared it, and make a habit of keeping the trash emptied. I just looked and there were two installation icons, which I deleted, but I put those in there after the last install. I am going to try disconnecting the turntable and reinstalling, this time using the first and third installation packets listed above and then the 2nd one, which generated a message when I installed it that said I had an 'older' version of Creator and it would have to be uninstalled before it could be installed. We'll see.

 

The 3rd file has "extra programs" and is not needed at all. The message about an "older" version is normal especially if you had C2012 installed on your system which has to be removed before installing NXT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×