Jump to content
  • 0
gideonv

Creator 2010 Learning Center Tab Missing

Question

Hi,

 

After taking dusting the Creator 2010 package, installing it on my Windows 7 Ultimate (32-bit) system, and adding the updates from the download site, I wanted to start with the product.

I mat be the exception to the rule, but I like to learn first and then try, so I started looking for the Learning Center tab...... It is missing! (I saw that someone said that probably nobody would use it, but..). I did manage to find a link to the Learning Center tab on Roxio's site, but that shows things for Creator 2012 or so...

Anyone?

 

Gideon

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello,

 

Mine was working fine here a couple of minutes ago, so it's not that Learning Center no longer works in Creator 2010.

 

post-208-0-55977300-1387284380_thumb.jpg

 

post-208-0-35362000-1387284413_thumb.jpg

 

Something may have gone wrong in your installation. Turn off your Antivirus [and disconnect from the 'Net] then run Setup from your installer disc, and choose to Repair.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

Hi Brendon,

 

Just performed the repair as you mentioned (Antivirus off and not connectiion to the Internet), but it did not help. :(

 

Can I find the Learning Center information somewhere else, so that I can start with the program with a little pre-knowledge? I am especially interesting in uploading videos from my CAM corder (Sony Video8 tapes) to my computer and in the next stage VHS movies from my videoplayer to my computer.

 

Greetings

Gideon

Share this post


Link to post
Share on other sites
  • 0

I don't have 2010 installed anymore, so I can't test thjs out, but see if this works for you.

 

Open the Home Page, select Tools (top left), click on preferences and hopefully you will see this...

 

post-68-0-15652100-1387296322_thumb.png

Share this post


Link to post
Share on other sites
  • 0

YES!!! It is working! The checkbox did the trick!

 

(I am using the Dutch version and then the Learning Center is named completely different!)

 

Thanks very much!

 

Gideon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×