Jump to content

Question

I have been copying my Hi8 video from a Sony camera using the Roxio USB adapter (UB3 15-E). Recently I have the following problem that does not appear to happen if I switch to my Web cam input:

I plug in my video camera and set up the Roxio software for USB capture. I get a blue screen and then press start capture. It starts and captures for 4 seconds. Goes back to zero and repeats the same again. I tried it with my cable box hooked up and same results. I think the USB capture adapter I bad. Any ideas???

Windows 8.1 (64 bit)

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Interesting since it has been working for the last few months as I have downloaded and written about 10 DVDs from on line cable box and likewise captured to DVDs 6 Hi8 videos. Then yesterday it just stopped working and started the 4 second stuff. A day or so ago it started to show some problems but I was still able to make it work. AND I can still capture from my web cam that goes directly to my USB port and recognized by Roxio Pro 2011. Only problem I have is wihen now use the Roxio USB adapter I got with one of my upgrades (noted above) . I did look at Roxio for both an upgrade and a new Roxio USB adapter.

Share this post


Link to post
Share on other sites
  • 0

Interesting since it has been working for the last few months as I have downloaded and written about 10 DVDs from on line cable box and likewise captured to DVDs 6 Hi8 videos. Then yesterday it just stopped working and started the 4 second stuff. A day or so ago it started to show some problems but I was still able to make it work. AND I can still capture from my web cam that goes directly to my USB port and recognized by Roxio Pro 2011. Only problem I have is wihen now use the Roxio USB adapter I got with one of my upgrades (noted above) . I did look at Roxio for both an upgrade and a new Roxio USB adapter.

 

 

I think that you just found out that you were lucky that it ever worked with Win 8. It doesn't work now, at least not all of the time.

Share this post


Link to post
Share on other sites
  • 0

May be the same question. I installed it on an XP computer and now I get an error message when I click on capture that says it cannot capture although the USB adapter installed (so says my computer). Again the same question....could I have a faulty/failed usb adapter? Is there any way to check it? If it is failed, how do I get a new one? If I upgrade to NXT 2 Pro, I will still need a functioning adapter as I do not think one comes in the package (checked Sams Club). The VHS to DVD package has an adapter but will not do BluRay. So if IWAN t a new adapter and an upgrade, do I have to buy both? My video card does not have an RCA video and audio connection so USB is the only way to go.

Share this post


Link to post
Share on other sites
  • 0

Just so you know, in Roxio Past, we have seen where a Version worked for a time in a new OS, then began to 'decay' until it no longer worked... I suspect that is what happened with your Win8 experience.

 

I had a similar experience with the VHS to DVD 201B Version. I installed it (by accident) on Win8 and it worked! Then a few reboots later it it would not work... :(

 

There isn't really any "test" for the device, but they rarely fail...

 

In XP with the device plugged in, you should see this:

 

post-39730-0-30221000-1387840381_thumb.jpg

 

Is that what you have???

 

And of course the Web Cam MUST be Disabled to use the USB Device to capture with ;)

Share this post


Link to post
Share on other sites
  • 0

Well here is a new twist. I downloaded and installed the newest device driver for the USB adapter and ...walaaa... it is working again on my 8.1 OS. Still did not figure out why it would not work on the XP OS system, even with the new driver. I removed it from my XP system and am now still working on the 8.1 Pro OS. In the meantime, I have ordered the NXT2 upgrade.

Thanks for the screen shot. After I get my upgrade, I will try again on my XP computer.

Have a Merry and Blessed Christmas

Share this post


Link to post
Share on other sites
  • 0

Would you mind sharing with us were you got the "newest device driver for the USB adapter".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×