Jump to content
  • 0

During Video Export 2Nd Disco Won't Burn



Hi Everyone,


I hope that perhaps a person will see this today, I know it's a long shot with it being Christmas Eve and all. Anyway, I have recorded several home movies that were originally done on a HI 8 camera. They are on the computer hardrive and most are 7-8 GB and 2 hours long.


When trying to export them to DVD I am having a problem. The software tells me that I have to split across multiple DVD's - too bad there isn't a feature to do more than 2 DVD's but that's another topic.


Anyway, I create the split point and start the project - 1st disc burns fine but when i get the message to load the 2nd disc, I put in the 2nd disc and the software doesn't pick up and continue. So the 2nd disc never starts burning.


I saw a person mention in another thread to uncheck the box that says "auto fit" but it won't run at all without that box checked.


I have already gone into my control panel on my computer and set all my "auto play" settings to do nothing when loading a new DVD into the drive. Before doing this, I noticed that I was getting the "what do you want windows to do.." type message when I put in the 2nd DVD and I thought this was messing up the process.


I'm trying to make copies of these DVD's to give to mom - they are of her mother who has passed away.


Also, another question - isn't there a way to change quality from "best" to another setting? I can't find that option. The quality isn't that great anyway, but just curious.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0



Set Markers where you want to Split the Project...


Now Close the Program and name it Disc 2.


Open the existing Disc 2 Project and close it again but name it Disc 1.


Now you are ready to work!


Open Disc 1 and Move the Right End Marker to the Split point. Burn Disc 1


Open Disc 2 and Move the Left End Marker to the Split point. Burn Disc 2


When you have the time, come back and we will get your EVD3 fixed and working as it is supposed to ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...