Jump to content
  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    There are no registered users currently online

maplefx

Lp To Mp3 Issues

Recommended Posts

After hooking up hardware there is a blinking blue light on the audio capture usb box. Is this normal? I also have a signal on the recording level meters even though there is no music being played. I would think there shouldnt be any levels if there is no input of music. If I unplug the usb cable the levels go to zero. Any help?

Share this post


Link to post
Share on other sites

After hooking up hardware there is a blinking blue light on the audio capture usb box. Is this normal? I also have a signal on the recording level meters even though there is no music being played. I would think there shouldnt be any levels if there is no input of music. If I unplug the usb cable the levels go to zero. Any help?

 

It would help if you were to post some information on what software package you are using, how you are hooked up, etc. Your post could then be moved to the correct forum.

Share this post


Link to post
Share on other sites

I have the roxio Easy lp to mp3 . I am hooked up according to manufacturers directions. I am using the Mini -jack to RCA adapter cable (my stereo doesnt have RCA ports). Im new to this and not sure if this is the spot to post this question. Thanks for your patience. I can unplug the mini jack cable so there is no connection to my stereo and I still get sound levels being registered on the meters.

Share this post


Link to post
Share on other sites

Do you have an on-board mic like that as part of a web camera? You must disable that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×