Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

No Video With Component Cables


JRRKAR
 Share

Question

I am trying to transfer VHS tapes to Roxio NXT. I am using the older style Roxio Video Capture device with component cable (red/white/yellow). I am getting the sound to transfer but no picture. The "Roxio Media Import" status shows "No Signal". Should I be able to transfer with this cable setup or am I missing something? Thanks.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I am trying to transfer VHS tapes to Roxio NXT. I am using the older style Roxio Video Capture device with component cable (red/white/yellow). I am getting the sound to transfer but no picture. The "Roxio Media Import" status shows "No Signal". Should I be able to transfer with this cable setup or am I missing something? Thanks.

 

FYI

 

Red/White/Yellow are called Composite.

 

Red/Green/Blue are Component.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...