Jump to content
  • 0

Capturing


o Andreas o
 Share

Question

My roxio was working fine and then the next day I was trying to capture when I clicked on the blue capture botton above the editing one my captureing screen did not load isstead it said "Select media type then device" what do I do so The screen wil come up and I can capture again the editing still works but I cant capture

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

never heard of that... (screen caps would have been a nice touch ;))

 

Try the Repair:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...