Jump to content
  • 0

Default Audio Tagging Program


Robbie Doo

Question

5 answers to this question

Recommended Posts

I gather you're doing something which runs the Roxio Audio Tagger when you would rather use Windows Explorer to do the job, is that correct?

 

Would you please tell me what filetype your "audio tracks" are, and what it is you do that runs the Roxio Audio Tagger when you don't want it?

How did you use Windows Explorer for this job before you installed Roxio NXT 2?

 

I'm asking for this info so I can track the link to the tagger, and restore it to the pre-NTX value for you.

Link to comment
Share on other sites

That is correct Guru.

 

The file types are mp3. I would rather use the Windows Explorer > "file" > Properties to add the track information. However, once I tried the tagger inside the Roxio it somehow took over. I would like to reverse it back to default.

Link to comment
Share on other sites

Sorry, we aren't getting far. When I try Windows Explorer >file >properties this is what I get in a non-Roxio system. I can't modify tags in my MP3s with it.

 

 

post-208-0-59351500-1388232829_thumb.jpg

 

 

What actions do you take which now result in the Roxio tagger running? Tell me how to duplicate what you're geting, please.

 

 

 

Regards,

Brendon

Link to comment
Share on other sites

Thank you Guru. You need to click on the Summary tab to see/change tags.

 

I found out how to get to the default tagging.

 

If you don't get the default Windows Explorer property (see image), then Right Click will give you an option "Open File Location". Then, you can go to Properties and make the tag changes.

post-3152-0-70498000-1388286326_thumb.jpg

Link to comment
Share on other sites

Thanks very much. :)

 

I was chasing up the link through the context menu that you get when you right-click on a file. NXT 2 installs a link there that takes you to the Roxio tagger, and I was burrowing down that in the registry.

 

However I'm happy you've got where you wanted without registry surgery. Go well.

 

Regards,

Brendon

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...