Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Decolorisation Ps3 Problem And No Signal In Software


cufugi
 Share

Question

Hi, I couldn't find the regular Game capture forum so I came to the HD Pro one. I have my Roxio Game Capture setup perfectly;

Console component cable into PS3 and YPbPr in and Audio LR in, and the include cables going into my tv. The audio is going through my Turtle Beach cables too. The USB is going into my laptop, which ha the disc installed.

 

Firstly,

MY PS3 IS SHOWING UP DISCOLORED IN YPBPR.

I don't know why, everything is setup fine; compared to YouTube. I have no component channel, so I used YPbPr, and tried on two different TVs. The issue is sill there. (See attached images)

 

Secondly,

THE CAPTURE SOFTWARE WILL NOT DETECT MY CARD

Updated, everything, and it still says no signal and will not detect the card.

 

Please help me if you can.

Edited by cufugi
  • Like 1
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...