Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    There are no registered users currently online

Question

Hi,

 

I have been having a lot of trouble with my Roxio Game Capture HD PRO/VideoWave over the past couple days. I have been attempting to record some Xbox One gameplay and when I launch Capture, there is No Signal. I have literally looked all over the internet, these forums and tried everything but still, no luck.

 

Is there anyone who has had this problem and/or knows and to resolve it?

 

Thanks,

Thomas

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

The 'No Signal' is red when everything is plugged in but green when it is not.

 

Laptop Specs:

 

Intel Pentium CPU B960 @ 2.2GHz

6GB RAM

Intel HD Graphics Family

Windows 7 Home Premium 64-bit SP1

Share this post


Link to post
Share on other sites
  • 0

What happens if you plug in a DVD or BD Player to it instead of your Xbox One?

Share this post


Link to post
Share on other sites
  • 0

Xbox One has added HDCP coding which results in a Protected Content but not a No Signal... (even if you get it working, you will not be able to record from it - look around for discussions about this)

 

A Red No Signal means just what it says NOTHING is being received by the RGC Device!

 

But the purpose of using a DVD or BD Player was to test something new!!!!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×