Jump to content
  • 0

Roxio Hd Pro Capture Problems


atomic
 Share

Question

I have had my Roxio for about a year and I have been searching for a solution but I don't think I have found anything. so what is happening is that when I set up my game capture the screen in the capture window shows the stuff on my xbox but it is cut in half the bottom half on top and the top half on the bottom. there is also a no signal even though it shows up even though its messed up, and if it matters the no signal is red, and I know I have everything plugged in right, I also recently switched to hdmi, also im not a guy who knows a ton about computers so please try to explain things simply. thank you

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

sorry so it was working but the hdmi is not working and that is the one I need and I haven't se the hdmi part until now, so I put the cord into the dvd player and in the capture window the screen is fixed but it says signal protected in red and I can also see on the tv but I tried to plug it back into my xbox and it went back to the messed up way so I put everything back in the dvd and it started working again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...