Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

"not Responding"


johnrich
 Share

Question

Crazy. The software started out just fine. However, after an hour or so using the digitize LPs' and tape function it slows way down and often takes a great deal of time to load. Then when it loads and I have edited the LP and I go to save the software it freezes! I get the "not responding" notice and it freezes for good! I do not understand that it works fine at first then just quits! Also when I launch the sound editor feature it freezes!I have unloaded it and reloaded the software and that seemed to fix it for about an hour but again it repeats the above conditions. Any help would be appreciated. I do have the Norton software loaded and have been told this could be a problem.

Link to comment
Share on other sites

Recommended Posts

  • 0

Wow, almost a year since you were last here with issues about Saving and Re-Opening Projects... I trust that problem was resolved, you left us hanging ;)

 

All programs slow down as other tasks build up. Depends on the other tasks! I am doing a Render/Burn to a Blu-Ray at the moment and sometimes, I can walk away and refill my coffee before my Browser updates :huh:

 

IF you AV is running a scheduled deep scan while you work, it might slow things down a bit but it is likely not the whole cause.

 

But you need to tell us your PC Specs (like I have in my sig block) and what all is going on at the time...

 

Also, it can never hurt to stop and do a proper Repair:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Let us know...

Link to comment
Share on other sites

  • 0

Jim THANK you for a quick response! Never meant to leave you hanging! My apologies! The reason I need to get things working right is that I now have about 700 LPS converted to digital!I had my computer cleaned up and the Tech told me that I had an older version of the software! :( thus I went out about a month ago or so and purchased a new copy of software that was compatible with windows 7, the version on my HP. Downloaded the software and all was wonderful. It worked flawlessly, was quick and frankly I could really get some work done. Then all of a sudden like I said above it just plain "slowed" way down and than I would get the "windows not responding" with the completed edited work! Boom time wasted! So, as I have said before, I uninstalled the software and again it worked flawlessly and I thought wow got it now. Than after awhile the same freeze and "not responding" problems. This all occurs with the digitize LP's and tapes feature when I open it. I can go into the file, where I have previously edited an LP and open a "new file" that allows me to edit (in green rather than brown) and it works. Thus, I will try your above suggestions and see what happens from here on. Please realize I do not possess the computer savy to "fix" things I would rather drive my GTO (the origianlal muscle car-which I own) and not fool with the pistons! Window and new software compatibility issues can be very frustrating. Again thanks for your quick response! Rich

Link to comment
Share on other sites

  • 0

Jim

The PC specs are:

HP Pavilion P7-1107CPC

AMD Quad-Core A6-3600

Accelarated Processor

 

PS now I know little about these numbers, but can tell you about a GTO 455 370 HP 500 FT LB torgue monster that propels my 70 GTO convert down the highway very WELL! SMILE! Rich

Link to comment
Share on other sites

  • 0

Just completed your steps. I turned off Norton Smart Firewall and Anti-virus, inserted the downloading disc. followed the prompts, and selected the "repair" function. When it was completed, I rebooted the computer, and at that time the Norton features were turned back on. The problem still is there very slow loading of the digitized LP's and Tapes! Ok help! SMILE

Link to comment
Share on other sites

  • 0

PC looks good.

 

Something is eating your CPU time???

 

Do the Ctrl-Alt-Delete and select Task Manager ~ Processes Tab. (stretch it out as there are a lot)

 

Find the "System Idle Process" and watch it for a while... It should be sitting on 99% for the most part.

 

Start the Roxio Program and LP and see how it reacts.

 

If it doesn't stay in the 90's look around in there and see what else is eating up cycles ;)

 

One thing about the Repair Process you should know. It actually takes 2 or 3 tries sometimes for it to really make a difference - makes no sense but :wacko:

Link to comment
Share on other sites

  • 0

Thanks again Jim. Will do later today. It seems you are helping me with computer issues and not the Roxio software per say.Is this a compatibility set of issues between Roxie software and windows? To answer your question yes every so often Norton will come up and give me an alert that the CPU is at 99 per cent usage! I will have to watch for that. Also I keep having trouble with my old problem the "path" issues. Can you send me a tutorial on how to save my work so that I can open it again and just cut the CD's? Thanks again for all of your help. Rich Will keep "truckin' " to get this thing figured out!!!

Link to comment
Share on other sites

  • 0

johnrich Try using msconfig.exe (it is on your computer,; search for it) to limit the number of programs that load at boot. Go to the startup tab and uncheck those you are sure you don;t need at boot. Click apply and then reboot. After the computer restarts acknowledge that you made changes.

 

There is a free program that helps select the ones you don't need but it does add to your installed and operating programs. If you don't know which ones you don't need at boot, post back and I'll post a link.

Link to comment
Share on other sites

  • 0

Thanks. One thing that worked in the past seems crazy. I downloaded the software it worked flawlessly say for about 3 weeks. Then it started this slow operation on lps and tape. I then unistalled and reinstalled the software. Same problem. Then I unistalled it again and installed it and it worked again flawlessly say for about a week. Then bang this problema again. I did check the performance and it peaked at about 60 per cent when it was using roixio lps and tape feature. I too tried repair three times with Norton turned off. No help. I may reinstall again and see what happens. How many times can we reinstall on the same computer? (did not read all of the small print)

Link to comment
Share on other sites

  • 0

Jim it stayed at about 99 per cent most of the time and it rose to 50 to 60 per cent when I opened Roxio LP's. At this time, the file would not open until a long long time later.

 

Could you list your system specs, especially free space on hard drive. Have you done a defragmentation lately and/or cleanup of your hard drive?

Link to comment
Share on other sites

  • 0

Thanks for answering compatibility question. My computer shows the following based on Walt's suggestions Processor is 6.9

RAM 7.1

Graphics 5.6

Gaming Graphics 6.5

Disk Data transfer rate 5.9

Base score 5.6

Hard Drive 687 GB

Used 210 GB

Free 476 GB

I believe each early morning, my computer is defragged (Is this a word?) I read both the OS and portable hard drive that I am using and they both state in GOOD condition.

Not so sure how to use misconfig.exe?

Link to comment
Share on other sites

  • 0

The glitch seems to be when I open the Roxio with LP icon. I can get into the editing feature just fine if I go through the files open one I have saved and start a new project! Can there be too many external hard drives that can slow down the computer for opening the Roxio application? Again not being a computer whiz I think i am giving you the right answers to your questions! Appreciate your help! Steve could you send me the post on the link you spoke of? I am not sure how to get to the misconfigure.exe

Link to comment
Share on other sites

  • 0

OK, the proper word for installing a Program is "Install".

 

'Download' means you are downloading a file from the Internet ;)

 

And No, installing 1 or 100 programs has no effect on speed unless they are all ruining, which is not the case here.

 

Edit DVD's??? Yes that is intensive! IF you are doing that along with Audio at the same time then it will suck the life out of any computer.

Link to comment
Share on other sites

  • 0

The software is called "Soluto". It is free. DO NOT buy any extended options. Once you see if start up is an issue, you can keep it. If it is not, then you can delete it and your start up items will return to pre-Soluto start.

 

Read this(link). If you decide to download it, use the small "direct download link" under the large green button. on the left side of the page.

 

Let us know what you find.

Link to comment
Share on other sites

  • 0

Did not seem to change. When you say start up are you referring to when the computer boots? This has not been a major problem. The only problem is when the LP icon is launched the program is very slow to open and process. All others seem to run just fine. I think I will try and re-install the disc, in the past it seemed to temporarily lfix the problem

Link to comment
Share on other sites

  • 0

I just un-installedd and re installed the software with the CD and BINGO, it works flawlessly!!!! Now I have only tried it once but the Home window opened quickly. When I clicked on the Digitize LP's and Tapes it to opened quickly went through 1,2,and 3 in the convert window. Chose Sound Editor and it opened very quickly! Saved the file and it worked! This process operated flawlessly! Any clues what is going on? I am afraid to say much more because after a few days it starts to freeze again! Ok guys? Once again, any clues as to what is going on?

Link to comment
Share on other sites

  • 0

Does it involve a Computer??? :lol::D:lol:

 

There are always reasons but some defy all efforts to locate the cause...

 

When I look at my Task Manager - Processes is shows 66 listed! For the life of me, I cannot believe I need 66 processes running :huh:

 

But if I go through the list, I do not see anything that strikes me as out of place...

 

Look through yours as well as the Services tab and see if anything looks questionable.

 

Check your AV and see if you can get it to ignore Roxio. If it is examining everything going into LP & Assist. as well as everything it creates... you can see it is using up time and not needed ;)

Link to comment
Share on other sites

  • 0

Jim again thanks. Yup these computers are more like some folks I know, than I care to admit! Now that we have the "know how" for artificial intelligence since the voice activated processes are up and running it could get worse! :ninja: I did as you suggested above and yes I too have 67 processes listed!

I viewed them but frankly do not know what most of them do!!! :unsure:

 

Did remove Roxio from Norton software scanning. Perhaps you can not answer this question but I am told by fellow computer friends that Norton SUCKS up a great deal of processessing thus told to get rid of it. :rolleyes:

 

They suggest staying with Windows security. The truth be know Norton came on the computer I purchased.

 

Will keep you posted.

 

BTW still having trouble with the "path" issues. If I save my edited audio files on home>Burn CDs on the same external hard drive I should be ok? If that file I am saving say comes from a different hard drive but I edited in home>Digitize LPS and save in a file on the SAME EXTERNAL HARD drive will I be ok? Geesh these computers!

Link to comment
Share on other sites

  • 0

I run Norton on one of my PC's and McAfee on another - 2 others have nothing running but I do turn on Windows Firewall when I have my laptop out in the wild -_-

 

I have not had any issues with any of them that could be blamed on the AV Software... I think a lot of folks like to blame AV for all their woes. Now I will say that I have both on a short leash as to what they are allowed to do ;) In fact I go out of my way to buy the Norton AV and not any of their expanded do-it-all suites :lol:

 

Working from external drives should not cause any issues. Burning over Networks is best to avoid but USB connected externals should not be a problem!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...