Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Hd Pro Xbox 360 'no Signal' Red


ArchieRogers
 Share

Question

Hi i have a Roxio HD PRO, and i am using it to capture my xbox 360 gameplay. I plugged it all in correctly last night, With HDMI Leads, my Television works fine and i can play games etc, yet when i open up my Software it says 'NO SIGNAL' in red? I have tried repairing, changing my resolution and using 2 different television. Could it be a faulty Roxio HD PRO or maybe im doing something wrong on my Laptop?

Its really frustrating as i believe im doing everything correctly.

  • Like 1
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

The pass through is working, as i have tv signal and can play games with the Roxio all plugged in. Its just when i open the software, it still says 'No signal'? Maybe a faulty power lead from the Roxio to the laptop, as its not carrying the information across? :S Unfortunately i don't have component, but i will try a differert source ASAP.

Link to comment
Share on other sites

  • 0

No...

 

The pass through on the RGC Device WILL NOT WORK unless it is Properly Connected to a PC that has the software installed...

 

However those facts of life are no assurance that you laptop even meets the minimum specs :huh:

 

Full Specs would be more useful than your assurances that everything is right -_-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...