Jump to content
  • 0

Signal Keeps Getting Lost?


Tirany
 Share

Question

I have not had a problem with the Roxio game cap HD yet, and I've owned this for about a year (almost a year?), decided to use it about a month of putting it aside and whenever I plug it in, get the program ready, it shows the preview just fine for about 2 seconds, then it freezes then it goes back and etc. I thought it was weird so I tried using xspit to see if it was the program, same thing, except it shows me the preview, then it shows me the screen notifying me that it's been disconnected, then preview, etc.

 

I tried reinstalling the roxio program, tried restarting, nothing seems to be working, could someone help, please?

 

EDIT: When I open both the roxio recording program and xsplit, it seems to work just fine, but only in the roxio program, but i have to do this everytime i open it. Not sure what's going on :S

Edited by Tirany
Link to comment
Share on other sites

9 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...