Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Xbox One Is Not Showing Up On My Gamecappro



5 answers to this question

Recommended Posts

I'd like to contribute to this issue, if it is okay with the OP and anyone offering advice for help!


I got an Xbox One for Christmas, and I've had my Roxio GameCap HD Pro for a year, since the previous holiday season. I've recorded plenty of Xbox 360 footage and also some PC footage as well, minor issues here and there, but all were solved, mainly thanks to your help, Jim. Now, I recently moved back up to College, and had to re-set up all of my electronics, etc. When I was at home, however, I had my Roxio hooked up to my Xbox 360, ready to record. Once I got the Xbox One, I wanted to record a bit of footage for a teaser video for my channel, so I simply moved the One console, switched out the HDMI cables from my 360 to the One in the input of the Roxio, and opened the software, boom, bang, good to go.


Since I've moved up here to school, I'm currently having issues with the capture software. I'll post a screenshot below, of the capture software. Jim, I've got a bookmarked troubleshoot topic that I used last year that was extremely helpful. So I referred back to that, and went through all of those steps, and I've still got nothing. I then decided I'd try a different input, to be sure it wasn't just some Xbox One settings issue. I plugged my HDMI for my PC Monitor in the way I've always done, and just like I thought, still no signal on the caputer software, in red text. So, I'm not quite sure why, all of the sudden, it's not working, when it was working finer than frog hair just a week ago!


I apologize for the long post, but I wanted to be sure to be thorough, and hopefully condense the post count, if possible!


Here's the screenshot of my capture program, in the form of a Gyazo link:



Thanks for any help for the both of us, I'm hoping this is the same sort of issue the OP is having!




*EDIT* Another symptom of this seems to be, I can't even open the options dialog from the Tools in the menu bar of the capture software. It says the program has stopped working and forces me to close. Just a quick add on there.

Link to comment
Share on other sites

drboiler: Your software is crashing so it needs a proper repair, maybe even a bit more than the normal ;)


This is extensive, but it what I suggest...


Unplug your RGC Device and put it aside until you are completely finished.


Download and install the

Then run it in
Moderate Mode
to remove any traces of Roxio.


Create a New User Account with Administrator Privileges.


Turn OFF any A/V & Firewall.


Reboot and log on to that new account.


Copy your entire disc to a new folder on your HDD.


In that new folder, right click on Setup.exe and select Properties.


Under the Compatibility tab, make sure
is checked!


Right click Setup.exe and select Open.


Allow it to Check for Updates (this is for Roxio not Windows)


Use the Default Locations!


and KEEP IN MIND that you cannot Record from an Xbox One with the HDMI cable :huh: (thank MS for that)


There is a pinned post about that Xbox One & PS4 -_-

Link to comment
Share on other sites



Before I did all of the fancy stuff you were talking about, I decided to do a complete uninstall of the software and reinstallation to see what would happen. And as a quick side note to this:



and KEEP IN MIND that you cannot Record from an Xbox One with the HDMI cable :huh: (thank MS for that)


note that I did record my Xbox One footage before! As I stated in the previous post, when I was at home during the holiday season I did record a bit of teaser footage from my Xbox One, and it worked well. No issues or corruption whatsoever.


But, after the complete uninstall, unplugging of all cables and connections, I reinstalled the software from the beginning. Restarted system, plugged in USB to install driver, then hooked up my In and Out HDMI from Xbox One to Roxio, and Roxio to TV. I now have the ability to capture!


Here's a screenshot to show the difference, again in Gyazo form:



So as you can see, a simple uninstall-reinstall was sufficient for my software to recover it's apparent lost abilities.


Thanks for your help, and I hope the OP is able to try this with success as well!



Link to comment
Share on other sites

That's Great Dave!!!


The method I listed is a mostly bulletproof install... Sometimes a simple one will work, but the other one always does ;)


While your here... there is a pinned post at the top about Xbox One and PS4 capture, HERE as well as an newer one HERE.


Please look them over and let us know if you can confirm their accuracy. (always looking for a few good tips :))

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...