Jump to content
  • 0
Radfordhound

Blue Screen Of Death Windows 7!

Question

Well, hi. This is my first time here, so I hope I posted this in the right place/followed the rules.

 

I bought a Roxio Game Capture HD Pro off of eBay. It arrived this morning and I excitingly hooked it up. I put in the disc, typed the serial code, and installed the software. Everything went smoothly and installed great. Then I plugged the device in. I was a little surprised to see a "no signal" on my tv. Windows detected I plugged in a new device (even though I already installed the software. ) and installed a driver for it. Then, boom! The signal appeared on my tv.

 

I figured Windows installed the correct drivers for me as I could now see output on my tv screen. I opened the roxio capture software and begun recording. I closed the capture software when I was done. When I played back my final recording I was surprised to see that even on my slow single core laptop, the video was captured in full 1080p and had no lag at all! This made me really excited!

 

Well, I reopened the capture software and BOOM. I got a "blue screen of death. " It went by too fast for me to read it, but it said something about a "Bad pool header. " My computer restarted and I still had the device plugged in. Once the "starting windows" animation disappeared, my laptop screen stayed black! I tried ejecting the software disc and unplugging the roxio. It wouldn't boot! D:

 

So, I held down the power button till my system turned off and restarted once more, this time making sure the roxio was unplugged. It booted fine. My PC is perfectly ok.

 

 

So, what should I do? I want to record again, but I'm scared to plug it in. Do I just have to make sure I don't close the capture software until I'm done recording for the day? Did the windows driver interfere with the driver installed by the roxio disc? Would it be okay to plug the roxio back in? Will this dreaded blue screen do any damage? And, lastly, is there anything I could do to prevent these blue screens in the future?

 

I have Kasperski, but my license expired a while ago and I've been too lazy to deinstall it since. I closed Kasperski's process by right clicking on the icon and choosing Exit before I installed the software, though. So it couldn't have been Kasperski blocking it. Maybe a Firewall, but I wasn't trying to live stream or do anything online. Just capture. I wouldn't imagine a firewall would prevent that.

 

I really love the quality of the capture I recorded, and I hope I can record without blue screens in the future. :)

 

EDIT: I tried recording again and did so successfully! If I run into another blue screen I'll let you know. At this point I wish I could figure out how to delete this mess of a topic. :(

Edited by Radfordhound

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

Thanks. I'll delete it and repost. :)

 

EDIT: Well, I found the edit button and clicked on it, but there was no delete button anywhere. |:3

 

In any case, I'm not sure what I did but I pressed some buttons and the first post came back. O.o So... I'll leave this be I guess.

Edited by Radfordhound

Share this post


Link to post
Share on other sites
  • 0

THIS may be of some help...

 

I thought it might be an outdated driver, because it gave me the same blue screen with my old Easycap. But I don't have any driver scanners that come to mind, and given a lot of "driver scanners" are spam/viruses and my Kasperski expired, I don't feel safe getting a driver scanner.

 

I don't seem to remember Windows update asking to update drivers, but maybe it wanted to and just never asked me. I can check in a few minutes, but I kind of don't want to mess with anything, given it hasn't blue screened and it's allowed me to record since yesterday.

 

I'll keep you updated if something goes wrong. ;) Thanks for the help! :)

Share this post


Link to post
Share on other sites
  • 0

Well, I messed with Windows update and set it to install updates automatically. It gave me a message saying it would install updates when I shut down my computer, or at 3:00 am. Or something like that. So, I figured it found a driver update and just let it be.

 

Later on I went to capture some footage and the dreaded screen came back!!! D:

 

It said the same thing about some "Bad pool header" and restart. I made sure I unplugged the roxio before it turned back on to keep it from giving me that nightmareish "Windows failed to boot" message. It boot fine.

 

I guess I need to update my drivers, huh. Can I set Windows Update to install any driver updates it finds NOW, or do I have to wait until 3 am just for it to fix my blue screens?

 

I've installed loads of drivers before, but I'm always scared to do so because I don't want to break my computer. How should I go about updating drivers on my PC? Thanks in advance for any help. :)

Share this post


Link to post
Share on other sites
  • 0

You should be able to go into your Control Panel and start updates.

 

Then pick the ones you want and apply - (doing some right now)

Share this post


Link to post
Share on other sites
  • 0

You should be able to go into your Control Panel and start updates.

 

Then pick the ones you want and apply - (doing some right now)

 

Okay, thanks. :)

 

I don't see any driver related updates there, though. Strange. O.o

 

I'll install all the updates and tell you what happens. Thanks again for all the help. This driver thing is getting weird.

 

EDIT: It's finally done downloading and installing the updates. Now it's restarting and configuring them. I doubt this will even help with the blue screens I've been getting as all my drivers are up-to-date according to device manager.

 

EDIT 2: It rebooted and configured the updates successfully. I'll test to see if I'm able to capture in a minute. ;)

 

EDIT 3: Well, it seems every time I try to capture video from the device it blue screens now. PLEASE, ANYONE. I NEED some help!!! D:

 

EDIT 4: I don't know the rules about double-posting here, which is why I keep editing this post. :/

 

I looked in the minidump folder, and oddly enough, there was nothing in it!!!

 

I have my settings set to dump the files in there if it blue screens, which I verified. But, for some reason, there was nothing there. All I can figure is I deleted it by running CCleaner. :P

 

Speaking of CCleaner, I used it to check for registry problems. It found 1030!!! I backed it up and cleaned it. Then I checked for problems again. It found 40 more. I cleaned it again. It found 50 more. I cleaned it again. Then, finally, it found no registry issues. I had over 2000 problems that it detected in all, though. So, that could've been it. O.o

 

Then I did some googling and found that DAEMON tools, a program I have, is known to cause bsod. I removed the virtual drive I made with it and deinstalled it. Then I opened the capture program and attempted to capture. Guess what? It worked! O.o It recorded a 30 minute video in 1080p!!! O.o

 

So... I don't know if I fixed it for good, just got lucky, fixed it temporarily, or what. But, it worked. When I go to capture again I'll tell you what happens. This is really weird, though.

Edited by Radfordhound

Share this post


Link to post
Share on other sites
  • 0

Any chance you can test it on another PC??? Just to see if it does work somewhere else???

 

You posting is not a problem ~ edit or add a new one to the Topic, but don't worry about it -_-

Share this post


Link to post
Share on other sites
  • 0

Daemon Tools was a known problem with earlier (way earlier) versions of the Roxio software, as was/is that Celeron computer you are running!

Share this post


Link to post
Share on other sites
  • 0

Daemon Tools was a known problem with earlier (way earlier) versions of the Roxio software, as was/is that Celeron computer you are running!

 

Celeron??? Did I miss that :huh:

 

If that is the case, it is not going to work...

Share this post


Link to post
Share on other sites
  • 0

RadfordHound has another thread going (to confuse everyone)

The only person that he is confusing is himself.

 

So Confused I Am...

 

Yes I did not connect the dots to the other Topic :(

 

I could make some good excuses but I am old, so I will just play my Alzheimer's Card at this point :lol::D:lol:

Share this post


Link to post
Share on other sites
  • 0

So Confused I Am...

 

Yes I did not connect the dots to the other Topic :(

 

I could make some good excuses but I am old, so I will just play my Alzheimer's Card at this point :lol::D:lol:

 

That doesn't work. I've tried it myself. :D

Share this post


Link to post
Share on other sites
  • 0

Well, good news. My speakers it's randomly quit today, which is bad news. They've NEVER failed. Ever. Then today, for some reason, boom. No sound. So, I was looking for a way to fix it and I thought "hmm. Maybe I should update the driver. " I told Windows to look fit speaker driver updates, thinking it wouldn't find any, and it found one! It updated the driver and told me to reboot. When I did, I had sound!

 

Since sound is obviously something that's used by the capture program, do you think my sound driver was causing blue screens?

 

I'll try to capture again and keep you updated.

 

 

 

The only person that he is confusing is himself.

 

...I don't even know how to reply to this. :/

 

Any chance you can test it on another PC??? Just to see if it does work somewhere else???

 

You posting is not a problem ~ edit or add a new one to the Topic, but don't worry about it -_-

 

I have some other computers I could test it on, but they're not mine. So I'd have to get permission to borrow them, which is hard. One of them is an over powerful quad-core laptop, which I'm honestly quite jealous of. But it isn't mine. It's my mother's. She uses it for work purposes, so... I doubt I could just borrow her laptop. One of them is mine, and I have full access to it. But, it's even older than the one I use now! It's an XP with only a mere 512 mb of ram, and guess what CPU it has? An even older version of the Celeron. Lol.

 

So, wether I use my old laptop or my new one, I'm stuck with the Celeron. :P

 

Speaking of Celeron...

 

 

 

 

Celeron??? Did I miss that :huh:

 

If that is the case, it is not going to work...

 

Lol. The Celeron. I ignored so many comments saying it was a bad chip. Well, they were right. It is.

 

The thing is I managed to get the capturing program open and recording a couple times. The quality is amazing! And somehow, as if by magic, the recorded captures don't lag or skip at all! O.o

 

Problem is it just randomly blue screens when I click capture. Sometimes it'll work. And when it does, it works perfectly! But 80% of the time... it just blue screens. So I might have to plug the thing in and click capture 10 times before I finally get the capture program open.

Share this post


Link to post
Share on other sites
  • 0

Hey, guess what? I opened the software and it didn't blue screen! :D

 

It's letting me capture again! But, who knows if I actually fixed it or not. And if I did, who knows what fixed it? Could it have been me cleaning the registry? Or deinstalling Daemon tools? Or even updating the sound driver like I did today? It's a miracle that it didn't blue screen since yesterday when I cleaned the registry. But... did that actually fix the blue screens? Or am I just getting lucky? O.o

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×