Jump to content
  • 0

Audio Mix & Merge Error - No Disc Space Available


SwampSinger
 Share

Question

When I try to mix two audio files I get the error message:

"There's not enough space in your destination

Space required: 42.29MB

Space available: 0 Bytes

Do you want to retry?"

 

I've used this function in the past and it has worked fine. I've also used the join tracks function and it still works fine.

 

I have a 1GB hard drive that is about 2/3 full.

The audio tracks I am attempting to mix are MP3 files and are about 2 1/2 minutes long.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Where is your "destination"? [i can't tell you where to look for that setting, since you haven't said which program you're using]

 

Could it have been reset to somewhere like your Floppy drive or your CD drive, instead of somewhere on your hard drive?

Link to comment
Share on other sites

  • 0

Hi, I think "destination" means the place where the final mixed file will be saved.

 

What menu item or sub-program of Creator 2011 SE are you using, please?

And just in case it has the error messages mixed up, what type of audio files are you trying to mix?

And which Operating System are you using? [so I can go and try to duplicate the problem]

Link to comment
Share on other sites

  • 0

Thanks for your help.

I'm using Windows 7, Home Premium

Clicking on "edit audio" which brings up "Roxio Sound Editor"

Am adding two MP3 vocal music files, each about 4:05 in length using "add audio file" at upper left of screen.

Then using the "mix editor" at the bottom of the screen, with each track on a separate layer.

Clicking on top track. Control-click on second track. Right click to get option box for join or mix. Join works fine, Mix gives me the error message

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...