Jump to content
  • 0
Sign in to follow this  
phuoc ngo

I Keep On Having Same Error Msg: "new Wave Has Stopped Working" Every Time I Try To Edit A Video And/or Create & Burn Dvd On The New Nxt 2 Pro

Question

Hello there,

I need help and guidances please. I recently purchased and installed the Roxio NXT Pro 2 into my Asus 27" AIO PC. I continue not being able to use this software. It installed and loads up OK. But when I try to either edit a video or try to do create a DVD, immediately upon trying to open the video file in my video folder, this same error msg came up: " Video Wave has stopped working". What's wrong here?

Regards,

Phuoc Ngo

ngophuo@gmail.com or phuoctu@windstream.net

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Try this:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc. (or start your download file)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

I have the same problem described in posts about "VideoWave has stopped working...."

Did the Windows version of Repair & Reinstall twice - no change.

Received this from Corel Support on a FB IM....

"Hello Vince,

There is! We have a tool for situations in which something has damaged the Roxio registry entries badly enough that the uninstaller will not work; you can find a link to the removal tool and instructions on how to use it here: http://corel.force.com/roxio/articles/en_US/Master_Article/000012510-Complete-uninstall-instructions-for-Creator-2011-2012

Adam, Corel Support"

Ran this, and still have the same problem.

Tried an uninstall and that failed, as well.... At wit's end. The product (VideoWave) is the best tool for what I do, and without it, I'm back to Vegas Movie Studio, which is clumsy as hell. HELP, please....

Share this post


Link to post
Share on other sites
  • 0

Sometimes when things get really screwed up, the free trail of REVO Uninstaller PRO used in the Moderate Mode only will work. Select "Forced Uninstall' You must be a little more careful in selecting the name of the program if you have other Roxio products installed. Remember that it makes a copy of the registry should things get hung.

Share this post


Link to post
Share on other sites
  • 0

I have the same problem described in posts about "VideoWave has stopped working...."

Did the Windows version of Repair & Reinstall twice - no change.

Received this from Corel Support on a FB IM....

"Hello Vince,

There is! We have a tool for situations in which something has damaged the Roxio registry entries badly enough that the uninstaller will not work; you can find a link to the removal tool and instructions on how to use it here: http://corel.force.c...eator-2011-2012

data:image/gif;base64,R0lGODlhEgASAPeCALTttfLy8mHSYNTm1FfPVt3r3CmEJ6jqqRd7FmvWa/T484Pdg93733fad/b69k7MTfPz88DbwDSLMlmgWI/hkEKTQZvGmju0OpzmnIe6hg92DQx0Cvz8/Bp8GPf398jgyCeYJj+RPv///z+4PsXjxWeoZkW3RKnaqmrVak26TITOhGOxYWGuYaDfodjm1z2UPEvISsPdwk+pTszhzO717i6ILZzbnTGJL1+tXnCtb1W4VPn8+YvYi/Dy8KThpHPJc+rz6R2DG2KsYhyKG+v064ncisrgysHewF+jXi6QLUiWRzuxOs3izdP11W/Mb0uwSiqHKRF7Dy6eLWKlYNbl1nO7ch2TG+Xs5TihN3OvcsbexcDcv226bdnn2cPxxfDx8Nrq2pfNlxSAEki2R5PLlFW6VTGSMD+1Pj6rPWWvZTKeMJTfk32/fbLWsjeuNnzAfPz9/DiqN0K1Qo7Xj7/fvxt+GmrOaiKFIE63TdPk02qqaWrGadnp2X7NfsDxwcr1zNT41hmQF////wAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACH5BAEAAIIALAAAAAASABIAAAj/AAUJHCiwAA2CCAfCsaBkA5Q6CCZoSSgQzA0hJxhobELmxRQHCAd0YAOopMmSaSqAFKjAwJs/MGP+sRHICws9AzPg8MOzpx8VgaoE8qFhgEADLQAoXdonEAkRYQJxySKowJ0DWAPxOPAjEB0OHIBYmSNBUAQzGDAEkhFoT6AjHjzwCaRjTQezSSgEWtFjS6A2ECC4CFSGQhEEVYMsCGQkQIArXwJQCYRnwQInZQUZsJMi0AzHAfIEGtOg9JMcAjNgSWAiEBMIXQLJSUAbRVGWBtAIOBPoQ6AlAoILUFOC4AAEcQhcCHSBgHMCUkKsHDigBogRD7LDcDMEiQKKOyxUDdggJkrEGBQTFiCSPiAAOw==

Adam, Corel Support"

Ran this, and still have the same problem.

Tried an uninstall and that failed, as well.... At wit's end. The product (VideoWave) is the best tool for what I do, and without it, I'm back to Vegas Movie Studio, which is clumsy as hell. HELP, please....

 

This issue was fixed by Corel Support by upgrading the DivX code... Support came via a Team Meeting connection, and I'm back in business... Thanks to all..... vince g

Share this post


Link to post
Share on other sites
  • 0

This issue was fixed by Corel Support by upgrading the DivX code... Support came via a Team Meeting connection, and I'm back in business... Thanks to all..... vince g

 

DivX code -? Are you sure? Was it msxml or .net framework. The DivX codec should only come in if you are trying to output to DivX video format.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×