Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online

  • 0
njtyro

Card Reader Not Recognized After Installing Nxt 2

Question

I have a strange problem. My desktop PC has a built-in memory card reader (SD, Compact Flash, SM, etc.) which worked fine until I uninstalled Creator 2010 and replaced it with NXT2. Now when I stick a memory card in, nothing happens. I don't get the popup menu, it doesn't show up in My Computer -- nothing.

 

After installing NXT2 I did turn off Roxio Burn, as I found it annoying. But I did that with Creator 2010 too with no ill effects, so I can't imagine that would cause this problem.

 

Why can't my computer see the card reader any more? Did installing NXT2 change some device setting?

 

I'm using Windows 7 SP1.

 

Thanks for any help you can offer.

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Try this, it might help but I don't have a card reader I can check.

Check your Autplay and Autorun settings in Windows 7, and check Windows Device Manager properties for your card reader.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the reply. I've done some poking around. The card reader does not appear in the Autorun listing as a device (I couldn't tell you if it ever did), and Dell's online diagnostic program couldn't see the card reader either. In case something in NXT2 was blocking access I used SlimCleaner to remove Roxio burn launcher, watch tray, and hard drive watch from my startup list, but still no luck.

 

The card reader does show up in Device Manager, where it's listed as "working properly."

 

Should I be thinking about uninstalling the card reader and letting it reinstall on the next startup?

Share this post


Link to post
Share on other sites
  • 0

Should I be thinking about uninstalling the card reader and letting it reinstall on the next startup?

 

I don't know if that is absolutely necessary since it is listed as working properly, but it certainly shouldn't hurt. Having Windows reinstall the device might fix something that's broken.

Share this post


Link to post
Share on other sites
  • 0

Not really seeing any settings for that in AutoPlay???

 

post-39730-0-28282900-1390394844_thumb.jpg

Unless it is the Pictures... I set that to 'Take No Action' and it does not!

Try setting it to 'Ask me every time' and see what it does
;)

Share this post


Link to post
Share on other sites
  • 0
Unless it is the Pictures... I set that to 'Take No Action' and it does not!

Try setting it to 'Ask me every time' and see what it does

 

Correct Pictures.

 

post-97-0-26879700-1390411418_thumb.jpg

 

post-97-0-15537800-1390411431_thumb.jpg

 

post-97-0-66799600-1390411441_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Correct???

 

Mine relect what my computer shows, there is No Correct :lol:

 

Unless it is the Pictures.
.. I set that to 'Take No Action' and it does not!

Try setting it to
'Ask me every time'
and see what it does
;)

 

Correct 'Pictures'.'Ask me every time'

Share this post


Link to post
Share on other sites
  • 0

Thanks for all your help, guys. I looked at Autorun --> Pictures and it was already set to "Ask me every time." So I uninstalled the card reader in Device Manager, without removing the driver, shut down the computer completely, and restarted. Windows expressed unhappiness that something wasn't responding, then announced it was installing drivers.

 

Result: the card reader works again. Brendon said uninstalling shouldn't be necessary, but might fix something that's broken, and it did.

 

Jim Hardin: thanks for the offer, but I wound up with enough snow to keep me happy.

 

Back in business!

Share this post


Link to post
Share on other sites
  • 0

Thanks njtyro. I was unhappy to suggest something I couldn't try myself, but the uninstall from Device Manager often helps when Windows gets its toga in a tangle over device drivers.

Very happy it worked, and thanks for the report.

 

Brendon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×